1. pinkdaisy226's Avatar
    So I set up an exception so that all my texts from Twitter have a unique sound from all my other texts. It works great. However, I just noticed that when I set my phone to quiet, it's SUPPOSED to silence everything - phone, texts, emails. But I still get the Twitter texts with the unique sound. Is there anyway to fix this? I'd like an option to completely silent the phone...
    05-12-08 08:06 PM
  2. sunkast's Avatar
    I'm not 100% certain but it could be because it's an exception rule. But at least this will bump up your thread.
    05-12-08 10:02 PM
  3. Duvi's Avatar
    It's an exception, therefore doesn't see "Quiet" as being an option.
    05-12-08 11:14 PM
  4. pinkdaisy226's Avatar
    Grrr... that's annoying. There ought to be a profile that would override all exceptions.

    I guess I can just set it to vibrate in the future. Thanks guys.
    05-13-08 08:12 AM
  5. pinkdaisy226's Avatar
    Okay apparently vibrate doesn't work either. But for a while I had to go into the Twitter profile, change it to mute, then go to Silent or whatever I wanted. But I just realized I can uncheck the Twitter Exception where, at the bottom, it says "use active profile except for...". Right? That's tons easier, still annoying but oh well.

    Anyway hopefully that will work, I guess I'll find out!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-08 10:21 PM
LINK TO POST COPIED TO CLIPBOARD