1. eeyore6802's Avatar
    I had Jive talk on my 8703 with sprint and never seemed to have any problems. I jsut recently got a 8830 with verizon and put jive talk on that also. Quite a lot recently, with both AIM and yahoo, I keep getting the error: error 503 message body, send confirmation timeout. Has anyone had this problem before? Its quite frequent so it can definelty be annoying when trying to chat with someone and nothing is getting sent through.
    03-17-08 11:28 AM
  2. sunkast's Avatar
    03-17-08 11:44 AM
  3. JazzeeJEF's Avatar
    I've been having this ******** problem as well. Its getting pretty annoying!
    03-18-08 08:26 AM
  4. macnkat's Avatar
    I've been having the same problem for two days with the upgraded software.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-08 12:53 PM
  5. Desconocido's Avatar
    I had this problem last night. I am using the trial version for now. Jivetalk is very cool, but still needs to work out some bugs before I shell out $20 to $30 for it.
    03-18-08 02:10 PM
  6. RLLangley's Avatar
    They patched it to fix that problem. Just go into "about" and do the "upgrade".

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-08 03:43 PM
  7. macnkat's Avatar
    I'm running the latest version and it's doing it.
    03-18-08 08:28 PM
  8. Gadgetgeek's Avatar
    hmmm... Build Version 1.0.5 is running flawlessly for me.
    03-18-08 08:33 PM
  9. cjcarbone's Avatar
    There was an issue the first 2 days the 1.0.5 was available, then they made a patch, and fixed it. they placed a new patch at the old download location, so if you redownload it, and install it it will fix the problem.

    When it prompts that 1.0.5 already exists, just say install anyway.
    03-18-08 08:34 PM
  10. macnkat's Avatar
    OK, I'll give it a try. Thanks.
    03-18-08 09:07 PM
  11. Maximosis's Avatar
    man we all should stop talking that JIVE
    03-19-08 12:29 PM
  12. JazzeeJEF's Avatar
    I redownloaded it and its working fine now...Thanks!!!
    03-19-08 01:25 PM
  13. cjcarbone's Avatar
    Glad to hear!!

    I was having that same issue, i downloaded the 1.0.5 the first day it was out, and was getting those errors. I contacted BeeJive, and the told me what to do, so i'm glad i could pass it on!!
    03-19-08 01:32 PM
  14. macnkat's Avatar
    I redownloaded it and its working fine now...Thanks!!!
    Same here Jazzee...all good today.
    03-19-08 03:01 PM
LINK TO POST COPIED TO CLIPBOARD