1. misterblonde22's Avatar
    I downloaded my first new theme today and I'm having a (hopefully) minor problem. I decided to get an "L" theme, so I downloaded a very standard version that I could customize and show many more icons on my Bold than the 2 standard themes (why only 2 default themes that are basically the same, by the way?).

    Here's the problem: I can move the icons around and customize just fine, HOWEVER....as soon as I switched to the new theme and pushed the blackberry/menu button (what is the "official" name for this key?) I don't see ANY of my 3rd party apps! No Google Maps, no Vlingo, no BBAlerts, etc. They're just gone, and have been replaced by things like yellowpages.com, Get ATT Navigator, and other programs I had set to "hidden" before.

    While I have no problem hiding the new icons again, and rearranging everything all over (I expected this part), where the heck are my 3rd part apps icons, and how do I retrieve them to show them on my menu screen and my home screen? This also happened when I attempted to switch from my "Precision Silver" to "Precision AT&T" theme. Please Help!
    12-10-08 07:19 PM
  2. Kaylajoy21's Avatar
    I think (and don't quote me on this) that it really depends on how the theme is made. I've downloaded numerous themes and had things disappear or just get moved around in a weird way.

    For some things, there was just a blank space, as opposed the icon anymore. There is a really great new Curve theme on here and all of a sudden, a ton of my icons were gone but they just moved into a "Programs" icon.

    Sorry if thats not an overly helpful answer, but its something to keep in mind.
    12-11-08 12:16 AM
LINK TO POST COPIED TO CLIPBOARD