1. QQQQQQQQQ's Avatar
    i have problem sending and receiving mms. and i would like to send sms on my blackberry. i have the service book for the mms but it doesn't work. can someone send me some service books that will help me via email (qwerty369963 @att.net)? thank u for your help.
    04-24-09 06:15 PM
  2. talk-to-frank's Avatar
    i have problem sending and receiving mms. and i would like to send sms on my blackberry. i have the service book for the mms but it doesn't work. can someone send me some service books that will help me via email (qwerty369963 @att.net)? thank u for your help.
    doesnt quite work like that my friend!

    try going through the options for SMS first as this would probably be the easiest one to sort out... make sure all the settings are correct i.e service centre number and CS/PS preferred etc...

    If you have a working browser (using your network not WIFI) and the MMS service books, your half way there, but you may need to activate the service by sending an MMS to yourself.

    If none of the above work, try to be a bit more specific about your problem..

    Welcome to CB!
    04-24-09 06:40 PM
  3. SofaKingKev's Avatar
    this person again with the service books... MOD!!!!!!!!!!!!!!!!!!!!!!!!!!
    04-24-09 06:40 PM
  4. SofaKingKev's Avatar
    they had their posts deleted last night, and they had similar inquiries about other peoples service books
    04-24-09 06:42 PM
  5. talk-to-frank's Avatar
    they had their posts deleted last night, and they had similar inquiries about other peoples service books
    i actually just chuckled to myself thinking "why" why would they repost about this??? what do they expect to acheive? lol... thanks for the heads up...
    04-24-09 06:44 PM
  6. talk-to-frank's Avatar
    oh.. yeah... just clicked...
    remembered the QQQQQQQQ pmsl
    04-24-09 06:46 PM
  7. QQQQQQQQQ's Avatar
    doesnt quite work like that my friend!

    try going through the options for SMS first as this would probably be the easiest one to sort out... make sure all the settings are correct i.e service centre number and CS/PS preferred etc...

    If you have a working browser (using your network not WIFI) and the MMS service books, your half way there, but you may need to activate the service by sending an MMS to yourself.

    If none of the above work, try to be a bit more specific about your problem..

    Welcome to CB!
    i just tried to send an mms to myself, still no message. i even tried to send my other BB. im not sure what the problem is.
    04-24-09 07:01 PM
  8. QQQQQQQQQ's Avatar
    i just tried to send an mms to myself, still no message. i even tried to send my other BB. im not sure what the problem is.
    does the encryption options have any thing to do with that?
    if so here are my setting-->
    allowed content ciphers
    aes (256-bit)
    aes (192-bit)
    aes (128-bit)
    cast (128-bit)
    rc2 (128-bit)
    triple des

    all these are checked.
    04-24-09 07:13 PM
  9. talk-to-frank's Avatar
    does the encryption options have any thing to do with that?
    if so here are my setting-->
    allowed content ciphers
    aes (256-bit)
    aes (192-bit)
    aes (128-bit)
    cast (128-bit)
    rc2 (128-bit)
    triple des

    all these are checked.
    I think you are delving too deep... from what I hear you have had posts removed for whatever reasons, I would kindly suggest that you ask your service provider... as they should be able to resolve this for you...
    04-24-09 07:18 PM
  10. QQQQQQQQQ's Avatar
    I think you are delving too deep... from what I hear you have had posts removed for whatever reasons, I would kindly suggest that you ask your service provider... as they should be able to resolve this for you...
    ok. thanks frank. i appreciate your help.
    04-24-09 07:25 PM
  11. QQQQQQQQQ's Avatar
    I think you are delving too deep... from what I hear you have had posts removed for whatever reasons, I would kindly suggest that you ask your service provider... as they should be able to resolve this for you...
    oh and i forgot. i think the only reason i can think of why my post got deleted is
    because there was alot of members complaining about my words had all caps. i didnt realize people were so sensitive on here. and also it could be cause im a newbie on here and they were just picking on me( a bullied act). its far more problems in this world (economy wise) than to pick on someone about caps.
    04-24-09 07:44 PM
LINK TO POST COPIED TO CLIPBOARD