1. rarturi's Avatar
    Hi, when i try to upload something, the Opera Mini always ask me for permission 8 times and i dont know how to stop receiving that alerts .
    04-20-09 08:07 PM
  2. amazinglygraceless's Avatar
    options > advanced options > applications > scroll to Opera Mini >
    press menu > edit permissions > set all to allow
    04-20-09 08:14 PM
  3. Speedv1's Avatar
    Go to settings -- security options -- firewall -- put it to 'enabled, and then try opera mini. That worked for me.
    04-20-09 08:15 PM
  4. rarturi's Avatar
    Not working for me
    04-21-09 06:29 PM
  5. Speedv1's Avatar
    Well make sure you do what both AG and I said. I have that setup and it never asks for permission.
    04-21-09 07:53 PM
  6. c_is_for_crackberry's Avatar
    thanks speedv1 that worked for me
    05-21-09 09:53 AM
LINK TO POST COPIED TO CLIPBOARD