Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 28 123411 ... LastLast
Results 1 to 25 of 677
  1. Benny's Avatar
    CrackBerry Abuser

    Posts
    300 Posts
    Global Posts
    301 Global Posts
    Thread AuthorThread Author   #1  

    Default **For people have beta OS 4.5 / 4.3 on their Curve, Pearl, or 8800**

    If you have installed the beta OS 4.5 / 4.3 for your Curve, please post your experiences (like the download process and the install process), do you like it? Have any problems? Any recommendation? How to......ect. Please post it in this thread.

    You can also post in this thread, if you need helps on the OS 4.5 / 4.3.

    PLEASE, NO DOWNLOAD LINKS TO THE BETA OS WILL BE ALLOWED IN THIS THREAD OR ANYWHERE OF FORUM, THANK YOU! ALSO PLEASE DO NOT POST REQUEST TO THE BETA OS.

    About that "new" rules...
    To me it's very unfair for those people who to try out the beta OS, since they have been waiting patiently since last year for the official release, but sadly BlackBerry (or RIM) haven't release anything.

    I can understand why that rule need to be enforced, and most the forum out there does not allow posting/requesting beta OS either. And I bet some of Mods have also tried out the beta OS too (please feel free to raise your hands).

    To RIM... or whoever cares...
    We WANT TO test out those beta OS for you for FREE! And telling you what kind of problems are we having, do we like it or not...ect. So I guess is your lost.

    To those people who want to try the beta OS...
    I'm very sorry, as you can see, now you can't even request the link. Since "some people" (yes, I'm pointing fingers) don't want us to have any fun. But trust me, if you search VERY HARD on Google, Torrent, Yahoo...ect, you would find the beta OS!

    Again, you can't post links to the beta OS, or request it on the forum.
    (Thanks to the lovely rules >> BlackBerry Forums at CrackBerry.com - Announcements in Forum : BlackBerry Discussion)

    Feel free to email me at Bennyz@tmo.blackberry.net if you have any question, "PLEASE DO NOT EMAIL ME IF YOU WANT LINK TO DOWNLOAD THE BETA OS." You can also feel free to PIN me, or just add me as friend.




    How to fix AIM...
    http://forums.crackberry.com/f2/peop...tml#post219142
    Thanks to ft2040.
    Last edited by Benny; 04-27-2008 at 02:01 PM.
  2. Benny's Avatar
    CrackBerry Abuser

    Posts
    300 Posts
    Global Posts
    301 Global Posts
    Thread AuthorThread Author   #2  

    Default

    Quote Originally Posted by Adlen View Post
    Oh, sorry just re-read your post my bad; it's late!

    (Psst, 4.5 Beta for 8800 will be much appreciated @ 20650E97 or Adlen@CrackBerry.com)

    Posted from my CrackBerry at wapforums.crackberry.com
    I have been trying to get the link to download the beta 4.5 OS for 8800, and so far I still haven't got it.

    ..Btw whats the time in UK right now?
  3. Benny's Avatar
    CrackBerry Abuser

    Posts
    300 Posts
    Global Posts
    301 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Sadly, right now there is only a beta OS 4.5 for 8320.
  4. fraydoe's Avatar
    CrackBerry User

    Posts
    10 Posts
    #4  

    Default

    i just did the update, i have t mobile and a 8320 titanium curve that had 4.2.184, it seemed like it took forever to download and install, but everything came through alright. the video record function is good, i couldnt get m.youtube.com to work but i did get tinytube to work, which is basically the same thing. you do have to do a batt pull in order to make everything work (or at least in my case i did). theres new cosmetic changes too. overall it looks great so far. thx benny
  5. mettleh3d's Avatar
    CrackBerry Addict

    Posts
    501 Posts
    #5  

    Default

    I'm on the setup screen with the >Load JVM and system software, the progress bar is zero and the berry is blank.

    Normal? Thanks
  6. thapharm's Avatar
    CrackBerry User

    Posts
    39 Posts
    #6  

    Default

    The only problem I have had with the 4.5 is the Balckberry Messenger gives me an exception error. Everything else is great cant wait for the final product!
  7. cneugebauer's Avatar
    CrackBerry User

    Posts
    69 Posts
    PIN
    2469F561
    #7  

    Default

    I would love it aswell for my 8310!

    cneugebauer@sbcglobal.net
  8. jesseshangout's Avatar
    CrackBerry User

    Posts
    35 Posts
    Global Posts
    36 Global Posts
    PIN
    24416163
    #8  

    Default

    Want the 4.5 update as well. Is there anyone using 4.3.1 beta on the 8310?
  9. EronRackzak's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    PIN
    24291CF3
    #9  

    Default

    Quote Originally Posted by jesseshangout View Post
    Want the 4.5 update as well. Is there anyone using 4.3.1 beta on the 8310?
    I am using it. Version 4.3.1.27

    I will just expose a couple of flaws.

    - Every batter pull, resets any customization you've made on folder and icon locations in the main screen. So basically i've given up on reorganizing them again.
    - When locked, caller identification won't work (perhaps it's just my case).
    - The worst for me is EDGE going to edge every now and then. That means i loose data services until i manually disconnect and reconnect to the network (Using Manage Connections). Log shows errors on net.rim.gme module.

    Apart from that, i've been happy with the beta upgrade. IProblems are just the cost of being a beta tester. We can't complain or ask for more.

    If anybody's got a question, just let me know.

    Cheers.
  10. mettleh3d's Avatar
    CrackBerry Addict

    Posts
    501 Posts
    #10  

    Default

    Is everyone's youtube functioning? I logon to m.youtube.com or youtube.com, and click to watch a video. The media player loads up to like it's about to play, but an error comes up: Error playing video.

    Any ideas? Thanks

    Edit: I just got the unltd. data plan and YT is working on EDGE, but not wifi. Odd.
    Last edited by mettleh3d; 03-28-2008 at 01:57 PM.
  11. jesseshangout's Avatar
    CrackBerry User

    Posts
    35 Posts
    Global Posts
    36 Global Posts
    PIN
    24416163
    #11  

    Default

    Quote Originally Posted by EronRackzak View Post
    I am using it. Version 4.3.1.27

    I will just expose a couple of flaws.

    - Every batter pull, resets any customization you've made on folder and icon locations in the main screen. So basically i've given up on reorganizing them again.
    - When locked, caller identification won't work (perhaps it's just my case).
    - The worst for me is EDGE going to edge every now and then. That means i loose data services until i manually disconnect and reconnect to the network (Using Manage Connections). Log shows errors on net.rim.gme module.

    Apart from that, i've been happy with the beta upgrade. IProblems are just the cost of being a beta tester. We can't complain or ask for more.

    If anybody's got a question, just let me know.

    Cheers.
    Thanks. I had a pearl with 4.3 beta, so I'm very familiar with the os version. Just wish I had a copy for the 8310.
  12. sanzhey's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #12  

    Default youtube not workin

    everything inluding word to go and video recording is working
    but the thing i wanted the most is not lol
    YOUTUBE goes to media player and gives error message
    anybody solve the prob yet??
  13. sunnnshine99's Avatar
    CrackBerry Abuser

    Posts
    194 Posts
    Global Posts
    199 Global Posts
    #13  

    Default

    I am using 4.5 on the 8310. It took just over an hour to install... docs to go, video record and playback works fine. email looks good... the browser is like opera mini...i love how the bookmarks/history pops up when you select "go to" (entering in URL). i tried you tube and received an error in media player. After I play around with the new os i'll add more.
    Jenn
    my berry is never more than 36 inches away from me, at all times
    Follow me:http://twitter.com/sunnnshine99
  14. stayuplate's Avatar
    CrackBerry Abuser

    Posts
    223 Posts
    #14  

    Default

    try youtube w/o your wifi on only way it works for me
  15. naviwilliams's Avatar
    Distinguished

    Posts
    12,769 Posts
    Global Posts
    15,329 Global Posts
    PIN
    Pin Point Accuracy
    #15  

    Default

    Thus far, everything is working well. The install took forever, over an hour. And, initially the operating of the OS seemed slow. Albeit, several hours later, it seems ok...

    Thus far, I like it...

    PS: Not tested WiFi yet...
  16. user0011's Avatar
    CrackBerry Addict

    Posts
    768 Posts
    Global Posts
    769 Global Posts
    #16  

    Default

    On wifi on 4.5 8320 at the moment. Due to the outage, I've been forced to wifi only. Evidently it works.
    I have also noticed data outages or possible slowdowns in 4.5. It's most evident in Messenger. This happened on 4.3 as well.
    Anyone else experience this?

    Eric

    Posted from my CrackBerry at wapforums.crackberry.com
  17. Darryn's Avatar
    CrackBerry Abuser

    Posts
    199 Posts
    PIN
    28659069
    #17  

    Default

    Media player doesn't see folders anymore which is a bit of a drag when I have 4 folders with files named 1,2,3,etc.....in each. really stuffed-up my language lessons
    In Australia blackberry is a noxious weed

    http://www.darrynspedding.com
  18. sunnnshine99's Avatar
    CrackBerry Abuser

    Posts
    194 Posts
    Global Posts
    199 Global Posts
    #18  

    Default

    is anyone missing the excel part to documents to go? i have word and slides but not excel? still no luck with youtube. (dont have wifi).
    Jenn
    my berry is never more than 36 inches away from me, at all times
    Follow me:http://twitter.com/sunnnshine99
  19. mje5270's Avatar
    CrackBerry Addict

    Posts
    505 Posts
    Global Posts
    506 Global Posts
    PIN
    21598767
    #19  

    Default

    Quote Originally Posted by stayuplate View Post
    try youtube w/o your wifi on only way it works for me
    Thanks, stayuplate. Youtube works just fine after switching wifi off. I could view media clips (e.g., Reuters News) via wifi just fine, but always got an error prompt when I tried youtube.

    1. I mentioned this in a different 4.5 post, but has anyone with BBSmart encountered any problems? Mine won't download images or reformat (font, background color) according to my set preferences.

    2. I, too, only have Slide and Word to Go- no Excel. Could view a Word doc just fine after saving it onto my media card. Anyone know when the premium version goes up for sale? I'm looking forward to creating and editing docs.
  20. cjcarbone's Avatar
    CrackBerry Genius

    Posts
    1,787 Posts
    Global Posts
    1,790 Global Posts
    PIN
    30ffea7f
    #20  

    Default

    BBSmart isnt working for me either..
  21. Blacklatino's Avatar

    Posts
    10,666 Posts
    Global Posts
    10,671 Global Posts
    PIN
    PM me. :)
    #21  

    Default

    Quote Originally Posted by cjcarbone View Post
    BBSmart isnt working for me either..
    I had Empower Pro for my html e-mails and it's not working either.
    Old ZEN Saying: "Be master of mind rather than mastered by mind." /Reading.....is truly a "lost art" / Yes, Anger Management does work. 5th time is the charm. / BB10 OS Archives
  22. dhollins's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    PIN
    24B63EB6
    #22  

    Default

    You may have to switch Empower back to the default email viewer to get it to work.

    Pull up an email, click empower options, scroll to advanced options, change"set as default viewer" to All.
    FOLLOW ME ON TWITTER

    "All men are created equal, then A few become Firemen"
  23. Blacklatino's Avatar

    Posts
    10,666 Posts
    Global Posts
    10,671 Global Posts
    PIN
    PM me. :)
    #23  

    Thumbs down

    Nevermind, I reread a link from one of the members reminding everyone that HTML e-mails will not work - unless your on the BES. Hopefully , when the actual release comes out , we'll have a complete package.
    Old ZEN Saying: "Be master of mind rather than mastered by mind." /Reading.....is truly a "lost art" / Yes, Anger Management does work. 5th time is the charm. / BB10 OS Archives
  24. Duvi's Avatar

    Posts
    13,995 Posts
    Global Posts
    19,947 Global Posts
    PIN
    Point Accuracy
    #24  

    Default

    I don't think it's really going to be released for the public (BIS) in reference to the HTML emails, at least not now. I think there are still bugs they are trying to get out. They even warn BES that this can cause real bad "latency" or slow downs.
    CrackBerry.com Mod | Retired Android Central Mod | Tech Enthusiast
    Forum Guidelines | MarketPlace Guidelines
    My Twitter | The Genesis Blog
    My Marketplace Feedback
  25. Duvi's Avatar

    Posts
    13,995 Posts
    Global Posts
    19,947 Global Posts
    PIN
    Point Accuracy
    #25  

    Default

    I've installed, but I haven't given it a real try yet. I'm probably removing Doc 2 Go as I never need to edit on my personal BB.

    Hopefully the BES version comes out so I can test out the HTML viewer.
    CrackBerry.com Mod | Retired Android Central Mod | Tech Enthusiast
    Forum Guidelines | MarketPlace Guidelines
    My Twitter | The Genesis Blog
    My Marketplace Feedback
Page 1 of 28 123411 ... LastLast

Posting Permissions