1. Chattownwes's Avatar
    Today pandora radio came out for blackberry and blackberry cool said it didn't work for t-mob phones. Well that is not true. Thought all t-mob users should know. Pandora by far is the best radio streaming app for blackberry. Even better than slacker imo.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 08:57 PM
  2. TheSultan's Avatar
    That's excellent, I'm excited about this too
    03-18-09 08:58 PM
  3. pltaylor's Avatar
    I've tried 3 times on a 89, so do share how.
    03-18-09 09:01 PM
  4. Chattownwes's Avatar
    Can't comment on an 8900. I have an 8320. That sux maybe its the new os or something. I had no trouble.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 09:07 PM
  5. NemesisMind's Avatar
    Are you using wifi to access Pandora?
    03-18-09 09:42 PM
  6. tracksforhire's Avatar
    tried it on my 8900 it did not work
    03-18-09 10:08 PM
  7. Sirhill's Avatar
    What about tmo bold users. I have tried many times and nothing.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 10:10 PM
  8. pltaylor's Avatar
    yeah, I'm thinking I need a screen shot.
    03-18-09 10:18 PM
  9. TheSultan's Avatar
    Mebbe it's a joke?
    03-18-09 10:21 PM
  10. radiohead_freak's Avatar
    works on 8320 UNDER WIFI not under EDGE
    03-18-09 10:22 PM
  11. rebelone8805's Avatar
    Working fine on my 8320 curve on tmobile edge... Maybe the problem is just with the 8900s?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 10:24 PM
  12. pltaylor's Avatar
    I've tried Wi-Fi, EDGE, different APN settings looked to see if I could change the gateway. No go for 89.
    03-18-09 10:24 PM
  13. tracksforhire's Avatar
    damn i should have tried it over edge before i deleted
    03-18-09 10:25 PM
  14. Moirae's Avatar
    I have an 8320 and Pandora installed and works just fine.
    03-18-09 10:31 PM
  15. sunkast's Avatar
    T-Mobile BlackBerry Curve 8320 running Pandora over the EDGE network.

    03-18-09 10:35 PM
  16. Chattownwes's Avatar
    Mine works over edge too.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 11:35 PM
  17. MissV84's Avatar
    My 8100 works with it. Best streamin app imo

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-09 12:49 PM
  18. needforspd's Avatar
    8220 on T-Mo and no go ... so maybe an OS issue, not working on the 4.6 and up OS?
    03-19-09 02:27 PM
  19. Blkbear's Avatar
    Works fine here in T-Mobile, on EDGE and WI-FI using OS 4.5.0.124, nice that it plays in the background as well.

    Didn't change any settings to get it to work.
    03-19-09 03:23 PM
  20. duck383's Avatar
    works here to 8320 v4.5.0.124 t-mo
    03-19-09 04:56 PM
  21. Cixdk's Avatar
    Its working on my 8320 on Edge.. haven't tried it on WiFi yet.

    [Edit]
    Works great over WiFi as well.
    Last edited by Cixdk; 03-19-09 at 06:31 PM. Reason: update
    03-19-09 06:28 PM
  22. TheSultan's Avatar
    That's really interesting that there are so many differing experiences. WTF is up?
    03-19-09 06:29 PM
  23. firstorbit84's Avatar
    my 8120 worked once. then nada
    03-27-09 02:30 PM
LINK TO POST COPIED TO CLIPBOARD
";