1. bobbyjei's Avatar
    just want to start a os4.3 beta user group...
    03-20-08 05:38 PM
  2. stayuplate's Avatar
    right here, so far so good
    03-20-08 05:55 PM
  3. user0011's Avatar
    Check. So far so good.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-08 05:58 PM
  4. bobbyjei's Avatar
    i need chinese language pack for it though
    03-20-08 06:06 PM
  5. bobbyjei's Avatar
    yahoo go acting kinda strange with os4.3 everything else is ok
    03-20-08 06:06 PM
  6. conmetal's Avatar
    Me me me me on both my 8310 and 8320. No dissapointments for me as of yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-08 06:16 PM
  7. thapharm's Avatar
    Does the youtube function work on the beta?
    03-20-08 06:28 PM
  8. dlgus's Avatar
    just want to start a os4.3 beta user group...
    Is it available for the 8100 yet, and if so, where do I get it?
    03-20-08 06:29 PM
  9. bobbyjei's Avatar
    youtube does not work on mine...
    03-20-08 06:54 PM
  10. lazrolack's Avatar
    everything working good for even the youtube!!!
    03-20-08 10:10 PM
  11. mattburns9999's Avatar
    8300? When?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-08 10:14 PM
  12. berryromancewriter's Avatar
    No problems for me. I think it's great so far. Youtube doesn't work for me either. I was able to watch some CNN videos though. That was nice.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-20-08 10:16 PM
  13. Sems's Avatar
    So far so good... Have been using 4.5.09 on 8110 for the last 4 days and seems much better, I love HTML emails and server search
    03-20-08 10:19 PM
  14. scotts11's Avatar
    i know its illegal to say, but where are you getting the os's from?
    03-20-08 10:21 PM
  15. Sems's Avatar
    Direct from RIM. Some got it during CeBit, from the RIM booth for example.
    03-20-08 10:26 PM
  16. scotts11's Avatar
    so how could someone like lets say,myself haha, get my hands on it...before the release
    03-21-08 12:10 AM
  17. kellygtp's Avatar
    anyone have this on their VZW 8830 working good?
    03-21-08 07:08 AM
  18. Sems's Avatar
    anyone have this on their VZW 8830 working good?
    As always, the CDMA versions are not released yet. Latest for them is usually 4.3.0, nothing of 4.3.1 or 4.5
    03-21-08 07:36 AM
LINK TO POST COPIED TO CLIPBOARD