1. DirtyBusiness's Avatar
    I have an 8110 and when I tried to install 4.5.* it stalled out. Flashing red light on the phone and an error message stating it could not connect to the device.
    Has anyone else ran into this and is there a work around?
    I was using 4.5 desktop software to do the install also.
    07-06-08 02:29 PM
  2. Reed McLay's Avatar
    Did you test your connections with your original software first?

    If so, you can roll back easly.
    07-06-08 02:33 PM
  3. DirtyBusiness's Avatar
    I reinstalled the original os without a problem after this happened. (Thank God, because I thought I had bricked it). I really want 4.5 on it and just wanted to see if anyone else had this problem.
    07-06-08 02:37 PM
  4. DirtyBusiness's Avatar
    Unfortunately you only get a split second to view the error log on the DTM. So I didnt get all the info from the software. Something like "Cannot initiate device"
    07-06-08 02:40 PM
  5. Reed McLay's Avatar
    Good, you have solid foundation to roll back too.

    Now you can reinstall the beta OS, remember to remove Vendor, it is created fresh every time.

    Try the install again.
    07-06-08 02:41 PM
  6. DirtyBusiness's Avatar
    Yikes!!! Really wanted that html email.
    07-06-08 02:50 PM
  7. Garz's Avatar
    Being that the 8110 is an older device, if the install doesn't work the second time around, you might want to leave well enough alone and skip the beta OS altogether.
    8110 is not an older device. It was just released 3 months ago.
    07-06-08 02:52 PM
  8. DirtyBusiness's Avatar
    Okay will try again. Hopefully no heart attack this time.
    07-06-08 02:54 PM
  9. DirtyBusiness's Avatar
    I only tried it once. Since it resulted in a failed install, I figured I would check here for any info or advice on this.
    07-06-08 03:12 PM
  10. DirtyBusiness's Avatar
    Let me restate this-- it was in the process of installing 4.5 and then it couldn't finish the job.
    07-06-08 03:25 PM
LINK TO POST COPIED TO CLIPBOARD