1. aztecbolt's Avatar
    I have a blackberry curve with verizon wireless. I downloaded poynt from the new app store and now my options icon is gone. I have uninstalled poynt and restarted my phone. The options icon is still missing. It is also not hidden. Any ideas on how to get it back?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 10:50 PM
  2. xliderider's Avatar
    Time for a battery pull, with the phone on, pull the battery and wait 30 secs before reinstalling it.
    04-10-09 10:58 PM
  3. aztecbolt's Avatar
    I have already done the battery pull and I also made sure that it is not hidden. Any other suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 11:03 PM
  4. godofdeath's Avatar
    in a folder, check there?
    04-10-09 11:07 PM
  5. Motorcycle Mama's Avatar
    Did it accidentally get moved into a folder?

    Have you changed themes?
    04-10-09 11:08 PM
  6. pkcable's Avatar
    Look for it in the setup folder, also run an email setup and send service books. Email setup, sign on, press bb select service book then send service books, then do a pull. If THAT don't work then its time to wipe and reload your os.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 11:09 PM
  7. ArmaK's Avatar
    Turn off the dialing from home screen option by going into your phone app, then press the bb key, then select options. Next select general options and then set the dialing from the home screen option to off. Now go back to your home screen and press the letter O. This will open the options app. If it opens, then you still have it installed. If it doesn't then you might have a problem with the OS files.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 11:09 PM
  8. aztecbolt's Avatar
    Hey armak. Thanks for your response. I did wat u said and I do have it installed on my bB. It opened fine. How do I get the icon back though?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 11:15 PM
  9. ArmaK's Avatar
    Hey armak. Thanks for your response. I did wat u said and I do have it installed on my bB. It opened fine. How do I get the icon back though?

    Posted from my CrackBerry at wapforums.crackberry.com
    If you can still open it by using the shortcut, then that means that the icon is more than likely hidden on your device. Make sure to check every folder for it. Also try opening the app loader, there might be a problem with the system software and if there is, it will try to do a re-installation of those files. My last suggestion and to be used only as a last resort is to use CrackMem to replace the net_rim_bb_options and net_rim_bb_options_app files. But if you choose to do this, make sure to do a backup of your device since you have a chance to brick it.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 11:27 PM
  10. amazinglygraceless's Avatar
    Also, try getting into options the way Armak detailed but this time
    go to Themes > press menu and select Reset Theme Defaults.
    04-11-09 12:09 AM
  11. aztecbolt's Avatar
    Thanks amazinglygraceless! That worked!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-11-09 02:20 PM
LINK TO POST COPIED TO CLIPBOARD