1. CipherDias's Avatar
    Just got a pair of Motorola S9's on ebay, and waiting for them to arrive. Anyone used these, opinions?
    10-10-08 04:20 PM
  2. CipherDias's Avatar
    My S9's arrived this morning and they are GREAT! They came with a wall charger and the charging port on them is the same as the charging port on the BB so I can use my car charger to charge them also.

    After a 2 hour charge this morning I switched them on and they paired flawlessly. I was able to take and make calls with crystal clear audio and loved using them for streaming audio from my Curve where they are also crystal clear!

    Nice having media player controls on the headset also,

    Got them on eBay for 10.00 including postage and they are as new!
    10-14-08 11:01 AM
  3. berry me with it's Avatar
    I've been using the S9 headset for a while now, no complaints. You'll like them.
    10-15-08 03:02 PM
  4. CipherDias's Avatar
    I've been using the S9 headset for a while now, no complaints. You'll like them.
    had mine just a few days but I totally agree with U, get a few strange looks from people (LOL) but they are excellent quality!
    10-18-08 01:52 AM
  5. berry me with it's Avatar
    Yup, I get the same. I also get people asking all the time if they are connected to my ipod.....ha! I tell them to join the revolution, err...addiction!
    10-18-08 01:41 PM
  6. CipherDias's Avatar
    Could use a little more bass I think but then I like my music to be very bass intensive
    10-18-08 01:43 PM
  7. berry me with it's Avatar
    Yeah, I don't listen to much music with big bass, but when I do I notice a difference.
    10-18-08 02:03 PM
  8. CipherDias's Avatar
    How long do you find your S9's are lasting between charges mate?
    10-19-08 02:17 AM
  9. ErnieH's Avatar
    I'm an S9 fan too. Had them for 3-4 months. I find the stereo sound almost as good as a wired set. Used them with an 8100 and a 9000. Comfortable, easy to get on and off and the controls are great once you remember which side does what.

    I haven't really done a battery life test but I'd say 2-3 hours. I tend to use them for 30-45 minutes every day so it's hard to tell. I charge every 3-4 days.

    In and outbound voice call sound quality is poor in my view. Wind noise is terrible and of course you can't really lie down with them on. But I love em for walking and biking.
    10-25-08 03:56 PM
  10. dakatone's Avatar
    The S9's are not bad for what they are made: active use of music streaming and calls in one waterproof package.

    My wife originally got her a set for when she is jogging and I soon followed for the gym. I haven't really put these into the test since I only use them between 45 minutes to an hour; similar for my wife. This is simply because while they are great for the gym or workouts, I do not necessarily enjoy them elsewhere. They have good features for both worlds (calls and music) but not GREAT features. Plus I feel a bit odd in a suit with these on taking calls...

    For actual music listening outside of a workout I utilize the new Sennheiser MM 200. Audio quality is far superior and the unit is far more concealable. Only problem is I think they are still not available in the US except through Amazon UK.

    Final word on the S9's is you will like them. They are definitely good and well worth the money spent. You just may find yourself doing the same as myself and tailoring different headsets/headphones for different events. Seems no one has been able to create the all-time perfect all-in-one.
    10-26-08 02:43 AM
  11. berry me with it's Avatar
    I use the S9s every couple days for a couple hours each day and find I only need to charge every 5-7 days. As long as they have a full charge going in, they last up to a week for me.
    10-26-08 03:59 PM
  12. luismn78's Avatar
    My question is has anyone ever experiance a proplem with your motorola s9 turning off when listening to music. and yes the battery is fully charged. but i can connected with my laptop and it works all day with no problem but with my blackberry 8330 it work for a little and makes the s9 turn off and the music is put on pause. i notice when i get e-mail sometime it does it more offten. has anyone see this problem?

    Thanks Luis
    12-09-08 02:18 PM
  13. CipherDias's Avatar
    I use mine daily with my 8310 and have never had any problems with them..
    12-09-08 02:39 PM
  14. pdl2mtl90's Avatar
    Do the S9 HD sets work with videos? I have read that some people can not get them to work with videos, just calls and music.
    12-31-08 01:46 PM
  15. ItnStln511's Avatar
    I've hade mine since June or July of '08 and haven't had a problem so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-09 12:31 AM
  16. FF22's Avatar
    Do the S9 HD sets work with videos? I have read that some people can not get them to work with videos, just calls and music.
    It may depend on which phone you have. My 8830 will NOT transmit video sounds to the Bluetooth devices. I've read it is a timing issue and you would have lip-sync issues with the delay in transmitting the sound versus seeing the picture. Obviously, there would be programming ways around this but older phones can't do it. I think I read that the newer BB's may actually work but I don't know that for a fact.
    01-02-09 09:43 AM
  17. BellaLuna's Avatar
    I love my S9s, batt charge gets me thru a full 18 holes of golf (but I do walk and play fast, about 3 1/2 hrs.).

    They will not work with video soundtracks on my 8330, but do on my MP3 player.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 12:13 AM
  18. bbandme's Avatar
    They work excellent in my bold. Videos are like surround sound!
    01-04-09 05:29 PM
  19. Pabongka's Avatar
    Has anyone used them on the storm yet?
    01-04-09 05:34 PM
  20. mrjam3s's Avatar
    I've had mine for a year. First with my 8830, now with my storm. They work great. Just found out the other day they work with video. Sweet!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 07:28 PM
  21. Jim Ahrman's Avatar
    I've had mine for just about 3 weeks now..and I just had the most annoying 5 mile run of my life. They have been working fine up until now, but all of a sudden the controls on the right speaker..at least wasn't working and then 3/4 of a mile into my run, it skips forward...I couldn't pause it, go back or forward, but every few minutes it would just jump forward. The sound is fine, and volume works fine, controls on the left speaker and it was fulling charged when I went out to run. Has anyone had anything like this happen?

    Thanks

    Jim
    01-14-09 01:06 PM
LINK TO POST COPIED TO CLIPBOARD