Results 1 to 3 of 3
  1. velkcro's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default notification sounds not working on my bold 9700 (last unofficial update)

    Well I think I said it all in the title of my post, this morning my mom woke me up because the sound of all my notification profiles (including alarm) is not working. I didn't realize this until I was rushing to get to work. When I finally got to work (on time) I tried calling my phone with the ringer on loud, then normal and medium but I didn't get anything except for the LED and vibrations. I then proceed to try the music player and when I play my songs on speaker the volume is not there but when I switch to the headset option it plays but at a very low volume.
    When I get home ill try to do a software downgrade but I have limited time seeing that it will take me an hour to get home and I have a date today.

    If anyone knows another option please share, reply to this or email me at jesta_wt@hotmail.com

    Posted from my CrackBerry at wapforums.crackberry.com
  2. albee 1's Avatar
    CrackBerry Genius

    Posts
    4,047 Posts
    Global Posts
    4,051 Global Posts
    PIN
    3302D65A
    #2  

    Default

    Were you listening to music with ear phones plugged in before it happened? My gf's LG got stuck in this mode when the little prong inside didn't click over to speaker. We took the plug and shoved it in and out a few times into the receptacle followed by a battery pull and fixed it right up. Hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Tiassa's Avatar
    CrackBerry Addict

    Posts
    780 Posts
    PIN
    you probably aren't going to get it
    #3  

    Default

    Did you check what your alert settings are actually set to? When I did that latest upgrade on my 9780, a lot of the alert settings were changed.
    Why was God able to create the world in 7 days? He didn't have an installed base!

Posting Permissions