1. gabedamian's Avatar
    I started a new job today and I attempted to install DM 4.3 and i continued to get this error "No profiles were found in registry" when I tried to configure DM to sync w/ outlook. I am using BIS and have done this numerous times with other computers at home and at work. Please help me
    06-16-08 06:51 PM
  2. Realestatepro's Avatar
    Welcome to crackberry... have you installed the phones OS onto your PC as well?
    06-16-08 07:00 PM
  3. gabedamian's Avatar
    no i havn't. How would i go about doing that?
    06-16-08 07:04 PM
  4. amazinglygraceless's Avatar
    06-16-08 07:29 PM
  5. gabedamian's Avatar
    Will that fix the error? I thought that it might be on the Outlook end.
    06-16-08 07:34 PM
  6. Realestatepro's Avatar
    Will that fix the error? I thought that it might be on the Outlook end.
    Ya that should correct the problem! :: keeps his fingers corssed::
    06-16-08 07:36 PM
  7. gabedamian's Avatar
    thanks, ill give a try tomorrow and post what happens.
    06-16-08 07:38 PM
  8. Pete6's Avatar
    I think that you should talk to the IT department before you go off installing stuff. It sounds to me as if they may have implemented a security policy to prevent people doig what you are trying to do.
    06-17-08 08:32 AM
  9. Realestatepro's Avatar
    I think that you should talk to the IT department before you go off installing stuff. It sounds to me as if they may have implemented a security policy to prevent people doig what you are trying to do.
    The OP is using a BIS not BES and from the sound of his post it dosnt seem like this is a phone that was given to him from his new employer as he stated he has done this several times.... its sounds to me like he is trying to install DM in a new computer at work in order to sync contacts wth outlook and his berry...
    06-17-08 08:48 AM
  10. gabedamian's Avatar
    I belive it may be my IT. They have us on lock down. I can't even install a program without their support. Now when I try to configure the sync I get an "Unkown error reported".
    06-17-08 11:03 AM
  11. Realestatepro's Avatar
    Oh if you are trying to install this on a company computer that is connected to your companys network then Pete is def right you may want to talk to your IT dept as they may have that computer on some kind of IT policy that restricts installs and downloads...
    06-17-08 04:30 PM
  12. gabedamian's Avatar
    I have talked to the company we outsourced out IT. Unfotunatly they don't know what to do. I think I am stuck. I may have to go to a Windows Mobile device or maybe and iPhone. But i don't knwo if anything will work. I ma be stuck in the dark ages.
    06-18-08 07:03 PM
LINK TO POST COPIED TO CLIPBOARD