1. slechleiter's Avatar
    So apparently when I upgraded to the Sprint everything BB plan that has everything but Enterprise. Which is what I used for work, they want me to pay an extra $20, randomly though I've had the everything plan since it came out, now they boot me out of the Enterprise.

    How to I swap out of enterprise?

    That being said. Now nothing works. I can't open any links or send out emails thought the tech set me up w/ an email address so I can recieve my emails.

    Can anyone help me? For whatever reason I can't reinstall the OS either. It won't go to the updates, claims it is complete, but nothing happens. HELP.

    Thank you.
    02-08-09 07:30 PM
  2. xliderider's Avatar
    You probably need the resources in this thread:

    http://forums.crackberry.com/f2/new-...-policy-34665/
    02-08-09 07:41 PM
  3. Heresy's Avatar
    Yes I agree with dvdfan. Also you will have to make sure you have a BIS data plan to be up and running again.
    02-08-09 07:49 PM
  4. xliderider's Avatar
    lol. The title on this thread should've been "No longer have Enterprise, now nothing works. Beam me up!"

    Get it?
    02-08-09 07:59 PM
  5. Jared DiPane's Avatar
    Do you still need enterprise access for work, or have you left that job which granted that access?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-09 08:04 PM
  6. slechleiter's Avatar
    If i could have it for free I'd take it, but I'm not willing to pay another $20 out of my own pocket for Enterprise. I guess they did a random sweep and I got swept out as the Sprint plan I switched over to months ago doesn't include Enterprise.

    Thank you for the links I'll check it out.

    And yes, please, Beam Me Up!
    02-08-09 08:39 PM
  7. slechleiter's Avatar
    Can anyone break this down for dummies?

    **EDIT*** DELETE ALL 5 SERVICE BOOKS RELATED TO UNITE! PRIOR TO BACKING UP THE DEVICE!!
    1. download and install the needed software, from the available links.
    make sure to DELETE the VENDOR.XML file
    02-08-09 08:46 PM
  8. xliderider's Avatar
    Can anyone break this down for dummies?

    **EDIT*** DELETE ALL 5 SERVICE BOOKS RELATED TO UNITE! PRIOR TO BACKING UP THE DEVICE!!
    1. download and install the needed software, from the available links.
    make sure to DELETE the VENDOR.XML file
    Go to Options > Advanced Options > Service Book, click trackball or press enter.

    Now I don't have BES, but I'm guessing you are looking for service books that have the word UNITE in them. Highlight them and press Del, confirm delete.
    02-08-09 08:54 PM
  9. slechleiter's Avatar
    Hmm, I don't have any of those, I wonder if its the CMIME files as they appear to be Enterprise/Lotus related... maybe I should beg some of tech support to help me out at work tomorrow. I am afraid I simply do not have what it takes to accomplish this.

    Go to Options > Advanced Options > Service Book, click trackball or press enter.

    Now I don't have BES, but I'm guessing you are looking for service books that have the word UNITE in them. Highlight them and press Del, confirm delete.
    02-08-09 09:17 PM
LINK TO POST COPIED TO CLIPBOARD