1. ccstorm1894's Avatar
    None of my location based applications are able to get a GPS fix on me. This started about 2 weeks ago. Anyone else having the same issue? On .114v3 with Verizon btw. Any help is appreciated. also smrtguard will not give GPS coordinates either when trying to send locate email. Noticed wken testing features.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-09 04:44 AM
  2. hilu80's Avatar
    None of my location based applications are able to get a GPS fix on me. This started about 2 weeks ago. Anyone else having the same issue? On .114v3 with Verizon btw. Any help is appreciated. also smrtguard will not give GPS coordinates either when trying to send locate email. Noticed wken testing features.

    Posted from my CrackBerry at wapforums.crackberry.com
    What you do is

    1. pull out the battery
    2.after everything is loaded check that you have 1XEV or EDGE
    3.go to menu> applications> blackberry maps
    4. go hit search for satellites
    5. this should lock into a satellite it can take 5-20 mins
    04-01-09 07:50 AM
  3. StevenG's Avatar
    I had a GPS problem before as well, I did the GPS fix that is here on the site and now it works fine. Just search the forum for Storm GPS fix.

    It's a long process and you will most likely have to downgrade your OS to .86 in order to get your SPC code from your phone, then you have to change the phones GPSone settings from another program.
    04-01-09 08:06 AM
LINK TO POST COPIED TO CLIPBOARD