1. zerog46's Avatar
    05-01-08 06:36 PM
  2. Timewalk's Avatar
    Nice, will give it a try....

    Thanks!!
    05-01-08 06:39 PM
  3. adamcole83's Avatar
    And what is updated??
    05-01-08 06:41 PM
  4. zerog46's Avatar
    Don't know, I don't use it, just saw it was a new update.
    05-01-08 06:44 PM
  5. Timewalk's Avatar
    And what is updated??
    I don't see a changelog available..
    05-01-08 06:46 PM
  6. Cole's Avatar
    No difference I can see

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-08 06:58 PM
  7. Timewalk's Avatar
    Probably just map changes, and some other minor updates..
    Still no "my location" working on my 8330..
    05-01-08 06:59 PM
  8. uncheels23's Avatar
    I don't see any difference
    05-01-08 07:00 PM
  9. superaj's Avatar
    I don't see a difference yet but I will keep everyone posted. It seems a little faster.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-08 07:19 PM
  10. zerog46's Avatar
    Yes I tried it out for the heck of it, loads faster.
    05-01-08 08:43 PM
  11. superaj's Avatar
    I tried it out and it seems exactly the same. Must have some new maps but everything else is the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-08 08:48 PM
  12. jeffh's Avatar
    ...Still no "my location" working on my 8330...
    When you say 'My location' doesn't work, do you mean:
    1. it doesn't work with the internal GPS
    2. it doesn't work with an external GPS
    3. it doesn't show your location based on cell towers
    4. it doesn't appear as a menu item?

    The previous version occasionally would incorrectly detect the device and download an incompatible version. Here's the thread, from the GPS & Mapping forum: http://forums.crackberry.com/f41/pro...-2035-a-31033/

    Maybe this info can help.
    05-01-08 09:02 PM
  13. username's Avatar
    Weird. I have google updater installed but it doesn't update my gmaps, still version 203. I guess G updater is useless.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-08 09:20 PM
  14. Duvi's Avatar
    I would give it a try, but I'm paying for Telenav on my personal and a paid for version on my work phone.

    Berry 411 it is!
    05-01-08 09:41 PM
  15. mettleh3d's Avatar
    Does anyone else have 4.5 with Gmaps 2.1 installed and having that weird Dos Icon for Gmaps?

    Strange
    05-02-08 10:51 AM
  16. SebasCvdB's Avatar
    Hmm i see people talking about map changes... but uhmm its all an online server so if you have an older version it will still pull newer maps
    05-02-08 11:21 AM
  17. Timewalk's Avatar
    When you say 'My location' doesn't work, do you mean:
    1. it doesn't work with the internal GPS
    2. it doesn't work with an external GPS
    3. it doesn't show your location based on cell towers
    4. it doesn't appear as a menu item?
    The previous version occasionally would incorrectly detect the device and download an incompatible version. Here's the thread, from the GPS & Mapping forum: http://forums.crackberry.com/f41/pro...-2035-a-31033/

    Maybe this info can help.
    It don't work with the internal GPS, its a known 8330 issue..
    05-02-08 01:57 PM
  18. bigdaddymring's Avatar
    My 8330 GPS works with blackberry maps but google maps (which I prefer) said that my location is unavailable.

    Not sure what to think.
    05-02-08 02:12 PM
  19. Jackal's Avatar
    Yea its because its trying to use the beta triangulation mylocation instead of the internal gps. The only problem is if you turn off mylocation it won't read the internal gps. I wish I could reinstall the old version cuz this one sucks.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-08 06:45 PM
  20. flairbrtndr3's Avatar
    so i went to www . google . com / gmm from my bb(os 4.5.0.18) and it wont let me download google maps for some reason wich is odd bcause i never had problems downloading it before, i just deleted the older version to so i need to download it again cuz i use it all the time, any suggestions ?
    05-02-08 07:18 PM
  21. jeffh's Avatar
    There have been a couple of other reports of problems with GMM and the OS4.5 beta. Search the forums; I think you can find a message from APCell that has links to the earlier versions of GMM. I saw it a few days ago.
    05-02-08 07:27 PM
  22. jbonnot03's Avatar
    I downloaded the new version this morning and got the weird dos icon as mentioned above. I also could not get a gps lock-just the triangulation. I deleted and found an older version 2.0.3 posted somewhere on here and everything works fine now. This is with ATT, 8310, 4.5.0.18. I don't remember where the link was but there was a tinyurl...found it

    http://google.com/gmm/apps/v2.0.3/l1...=42&ver=v2.0.3
    05-02-08 09:45 PM
  23. Jackal's Avatar
    Link doesn't work from my berry 403 error. Is there another. Please cuz last night I was in manhatten just wandering around aimlessly with no gps. I had to use nav4all and god is that a terrible program. Its only good for turn by turn directions.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-08 02:05 PM
  24. jeffh's Avatar
    What OS are you using? There have already been problems reported with the 4.5 beta and GM 2.1.0. If you're not running a beta OS, do you have GMM permissions set to allow? Do you have BBMaps installed? If so, will it work with your GPS?
    05-03-08 02:27 PM
  25. craig198's Avatar
    i have google maps 2.1.0 and not sure which bb os but its 8130 pearl and google maps work great! great accuracy for the most part and I use the place search all the time such as today to find a local subway(fast food subs) and on vacation the much needed dunkin donuts lol. very cool indeed.
    05-04-08 07:34 PM
LINK TO POST COPIED TO CLIPBOARD