1. mfortner's Avatar
    I have just downloaded OS 4.6.0 and was wondering if anyone had any suggestions before I sync with my handheld. i.e. will the 9000 software work on my 8310 (best educated guess) Thanks I'll look forward to reading your responses.
    08-02-08 12:06 AM
  2. Garz's Avatar
    No it will not. Its only for the 9000.
    08-02-08 12:07 AM
  3. miss_michelle's Avatar
    To elaborate on what Garz said, every device has a specific OS that will ONLY work for that device, ie an 8310 OS will only work on 8310, not 8300 and not 8320. It sure would be nice though!
    08-02-08 12:09 AM
  4. mfortner's Avatar
    great I appreciate the quick response.
    08-02-08 12:10 AM
  5. sgocka's Avatar
    Bah go ahead and try it. Let us know how you make out
    08-02-08 12:14 AM
  6. J_MC's Avatar
    If you want to brick your device you can try it, but I don't recommend it. Two completely different processors, no way on Gods green earth it will work. Only a brick will come of it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-08 07:00 AM
  7. CrackBlack's Avatar
    It's like putting diesel into a engine that runs on gasoline! In future, do your research before you even begin thinking of clicking on that download button.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-08 09:22 AM
  8. BBEnriched's Avatar
    It won't brick your device. I've done it. It will give an invalid cod when the device boots and you have to wipe and start over. It will NOT work properly.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-08 09:25 AM
LINK TO POST COPIED TO CLIPBOARD