1. Kraigster's Avatar
    My wife just got a Curve today, upgrading from her WE. She is hooked thru work for work emails, but has her gmail also on the BB.

    She set up her gmail no problem, but is not able to get anything on the browser. When she clicks the browser button, it gives her a bland setup screen, but no opportunity to go to a website, or homepage.

    Any ideas?

    Thanks!

    Kraig
    08-31-08 09:00 PM
  2. amazinglygraceless's Avatar
    try options > advanced options > host routing table >
    press menu and select register now
    08-31-08 10:06 PM
  3. exelant's Avatar
    Well, when you open her browser, click the menu button, click options, click browser configuration, click next to browser and make sure it is set to internet browser, then check all the boxes, set show images to on WML and html pages, set emulation mode to blackberry. Now if you click next to homepage, you shiuld have a pop up that gives you an option to restore defaults. If you select this I think it will change your homepage to BlackBerry - the usual default.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-08 10:08 PM
  4. exelant's Avatar
    Now when in a browser page, press the menu button and you should get an option to go to your goto page. There you can enter a web address to visit. Try this after we set your home page (instructions above) let me know if that worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-08 10:11 PM
  5. exelant's Avatar
    Finally, or firstly click the manage connections icon, roll down and click mobile network option, then set data services to "on"click back and save.
    Report back after you've done all that stuff and we'll set up a shortcut to CB for her desktop. If any steps can't be done, we'll figure that out too.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-31-08 10:21 PM
  6. danieljames's Avatar
    Well, when you open her browser, click the menu button, click options, click browser configuration, click next to browser and make sure it is set to internet browser, then check all the boxes, set show images to on WML and html pages, set emulation mode to blackberry. Now if you click next to homepage, you shiuld have a pop up that gives you an option to restore defaults. If you select this I think it will change your homepage to BlackBerry - the usual default.
    --------------------------------------------------------------------------
    danieljames
    09-01-08 01:00 PM
LINK TO POST COPIED TO CLIPBOARD