1. xsaqzw's Avatar
    I got my Verizon curve about a moth ago and upgraded to the 4.5 OS. All of my e-mails still come in plain text and there is no option to enable HTML e-mail in the settings. Also I have the GPS on but on all GPS application (VZ navigator, Google maps, and BB maps) it can never find satellites. What gives?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-08 09:05 AM
  2. tvshopper's Avatar
    I have US Cellular with 4.5.

    For HTML email, go into the messages application and select Menu, Options, EMail Settings, Enable HTML Email -> Yes.

    Do you have your GPS on? Under Options, Advanced Options, GPS, set GPS Data Source to Device and set GPS Services to Location ON.

    I use my GPS and it is fabulous with BB Maps. It is unbelievably accurate.
    11-21-08 09:10 AM
  3. exelant's Avatar
    Did you send service books? You must do this to activate html.


    Send Service Books: Click your internet email icon (the envelope with a gear in front of it)> click service books> click send service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-08 09:20 AM
  4. cklosowski's Avatar
    Sorry to tell you this, but VZW locks down the GPS on the Curve 8330. You are stuck with Google Maps and it's cellular triangulation which is usually only about 2500 meters accurate.....
    11-21-08 09:46 AM
  5. tvshopper's Avatar
    I wondered about that. That's why I prefaced my post with my carrier. Man, that stinks. The GPS on this thing is way cool!
    11-21-08 09:48 AM
  6. xsaqzw's Avatar
    I wondered about that. That's why I prefaced my post with my carrier. Man, that stinks. The GPS on this thing is way cool!
    **** that sucks, so no VZW navigator?

    I got the email to work. All I had to do was the service books thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-08 09:52 AM
  7. sabersoul's Avatar
    Yeah. That's one reason I don't want Verizon. I don't use my GPS very often and I'll be damned if I'm going to pay $10 a month for something I barely use. Thank goodness AT&T doesn't lock it out.
    11-21-08 09:53 AM
  8. xsaqzw's Avatar
    Wait so why do they offer VZ navigator for BBif it doesn't work?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-08 10:22 AM
  9. robree's Avatar
    on verizon the GPS will work with VZ Navigator.
    11-21-08 12:00 PM
  10. browneyebelle's Avatar
    They were also supposed to unlock it for use with BBmaps as well with the os4.5 release, but I've yet to see anybody accurately claim they've gotten it to work. So at some point, hopefully soon, they'll make good on that and then the GPS will only work with vznavigator and bbmaps. Google maps will still be limited to cell tower triangulation.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-21-08 01:30 PM
  11. BlackSheeptx2rx's Avatar
    I just upgraded my brothers 8330 to 4.5 and the html e-mail is not working. I tried sending the service books but none of that has worked. Am I missing somthing.
    12-20-08 03:42 PM
  12. rachel0179's Avatar
    You are checking with NEW email, not email already there yes?

    Also, you have to *get images* from the menu once the email is there.
    12-20-08 03:51 PM
  13. BlackSheeptx2rx's Avatar
    I don't even see the options that tvshopper posted.
    12-20-08 04:03 PM
  14. Knuckle66's Avatar
    I just sent my service books but I still don't see the options for HTML email I even looked in the email menue and I don't see an option to download images. I'm running version 4.5.0.89.

    On a different note where do you go to download beta versions of the OS?
    12-21-08 12:47 PM
  15. Knuckle66's Avatar
    I just installed OS vr 4.5.0.97, I sent my service books and I still don't have the html options. I've gone trough 3 different OS's in 2 days and still no luck. This is a little agrivating to say the least.
    12-21-08 02:14 PM
  16. Knuckle66's Avatar
    I still have had no luck. I've googled until my fingers bled but still nothing. I've sent my service books and I've pulled the battery but nothing.
    12-21-08 10:20 PM
  17. vndlewis's Avatar
    To get the html you will need to sign in to blackberry internet service. There you will delete your email and then re-add it. No emails you already have will have html, only new ones coming in.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-08 10:27 PM
  18. Knuckle66's Avatar
    I did notice that my gmail email does get html emails now, after following your suggestion.

    But what do I do if I want to do for my exchange email?

    Also my company uses a hosted exchange and BES server. I have a co-worker who has an 8830 and he is able to receive html so I can safely assume that it's not an IT policy.
    12-23-08 10:23 AM
  19. Knuckle66's Avatar
    OK. So I got my exchange email to work through blackberry internet service or (Verizon Email Settings). I don't like this because it won't work with my contacts if I don't have exchange setup or if I don't sync my phone to the desktop.

    So the question still remains. How do I get HTML email though the BES server onto my handheld through enterprise activation.

    Server version is 4.1.6.
    My 8330 is 4.5.0.97

    If you need anything else please let me know.

    THANKS!!
    12-23-08 11:15 AM
  20. nhpace's Avatar
    I finally got this working by deleting my service books (the ones titled with my email address) under options->advanced-> service books and then went to the BIS site to send the service books. Pulled the battery, restarted and all was well, finally... :-)
    12-23-08 11:25 AM
  21. vndlewis's Avatar
    Knuckle66 I don't know anything about bes. Hopefully someone will be able to help.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-08 01:01 PM
  22. Knuckle66's Avatar
    I finally got this working by deleting my service books (the ones titled with my email address) under options->advanced-> service books and then went to the BIS site to send the service books. Pulled the battery, restarted and all was well, finally... :-)
    See the weird thing is, is that I don't see anything listed for my service books for my exchange account. I only ever saw my gmail and when I removed them and yanked the battery HTML worked for that account. I'm totally stumped.
    12-23-08 06:16 PM
  23. Knuckle66's Avatar
    I guess we need to address the real issues that I don't understand.

    I'm using version 4.5.0.97 Platform 3.2.0.52
    My BES server is 4.1.6

    1. under Messages>Options>Email Settings there is no option for HTML email.
    2. I've done all sorts of reading and everyone keeps saying the same things.
    a. Resend your service books.
    b. You can't read old HTML emails.
    c. Resend your host routing table.

    Now this is what I've found and need help on.
    a. Resending your service books - this only seems to work with BIS accounts as I don't see any service books for my BES accounts at all.
    b. There seems to be hundreds of them I don't know which ones to send.
    c. Why don't I see the HTML options under email settings? What do I need to do to see them?
    d. Everyone that says it works for them, are you using BES>with Exchange? I already can get HTML to work with BIS> my gmail.com email.
    e. There are people in my company using BB 8830 with version 4.5.0.101. They are getting HTML emails and they have the settings under email options.


    Does anyone have any idea on what I could be doing wrong?
    Last edited by Knuckle66; 12-30-08 at 07:43 AM.
    12-25-08 11:23 AM
  24. Knuckle66's Avatar
    Any ideas?
    12-30-08 11:07 PM
LINK TO POST COPIED TO CLIPBOARD
";