1. Acoustic_D's Avatar
    I've got a Mercedes that I've been able to pair with my new 8310. It says the device is authorized and active, but I can't make any calls. I was able to transfer my total address book, but when I select the calls in the menu, it says 'phone unavailable'.

    HELP!!
    11-20-07 03:42 PM
  2. parkernat's Avatar
    I have a brand new BMW.
    I have the Blackberry 8703e.
    I can pair it; no problem.
    But, only a piece of the addressbook will download into the car--about 20 entries--A's and B's only.
    I have been to the dealership, to Alltel, and have been on the phone with the top level tech support at Alltel who suggested wiping everything off the Blackberry and starting over.
    We have deleted, repaired, etc., over and over and we get the same.
    But I am able to make calls with ease--very clear service, too.

    HELP!!
    02-22-08 08:23 PM
  3. parkernat's Avatar
    Did you try just keying in the phone number to see if the bluetooth works at all as a phone?
    02-22-08 08:24 PM
  4. wirelessforever's Avatar
    I have a brand new BMW.
    Congratulations. Excellent choice.


    I have the Blackberry 8703e.
    I can pair it; no problem.
    But, only a piece of the address book will download into the car--about 20 entries--A's and B's only.
    I have been to the dealership, to Alltel, and have been on the phone with the top level tech support at Alltel who suggested wiping everything off the Blackberry and starting over. HELP!!
    Go to an Alltel retail store. Get one of the reps inside who uses an 8703e to bring his or her 8703e out to your car. See if you can pair that phone. If that phone works, then your phone needs to be replaced.

    I can tell you that this is very unusual. I sell BMWs and never have any problems with BlackBerry pairings and I pair ALL my customers' phones anytime they get a new car or anytime they get a new phone.

    You didn't indicate which BMW you drive and there are several different software programs BMW uses depending on the model of the car. The Z4 uses one program, the 3 series another and the 7 series something altogether different. Pairing can also be a different process depending on which BMW you have. You claim you know how to pair the phone so you should check and see if you can get another phone to pair and see if that resolves the problem. I'd do that before you get radical and delete all your phone data.
    02-24-08 03:03 AM
  5. wirelessforever's Avatar
    I've got a Mercedes that I've been able to pair with my new 8310. It says the device is authorized and active, but I can't make any calls. I was able to transfer my total address book, but when I select the calls in the menu, it says 'phone unavailable'.

    HELP!!
    You should seek out the help of your Mercedes sales person to help you with this. It is unacceptable that they are not working with you to resolve your problem.

    Be aware that AT&T has programming problems with their latest software that is creating problems for a lot of people in getting their phones paired to their cars.
    02-24-08 03:06 AM
  6. nunofyer bzness's Avatar
    I am having trouble with my 8310 and my Audi A6.

    I used to have a Windows based PDA and everything worked (nearly) flawless. then I switched to the 8320 (company uses blackberry), and now I can call and receive phone calls, but the phone book doesn't work, neither can I see missed and placed calls, the ringtone is only the generic one from the car (before it was whatever I set up on the PDA), etc.

    When I try to send the addresses to the car, the BB gives me an error message that no "Object server" is available. Funny, though, as it worked with the PDA. Is there a different bluetooth stack that can be installed on the 8310?

    Mind you, I am totally new to blackberries and have yet to find out a lot :-)
    03-13-08 07:48 PM
  7. Savagecookie's Avatar
    I have the same issue. I live in CANADA and I have a brand new 2009 BMW 323i and a BB 8703e. I can pair the devices, I can connect, then I get a weird message on my screen of my BB that says:
    "Uncaught exception:java.lang.classcastexceptio" and it kicks out the connectivity. Then it freezes the screen within the icon "Set up Bluetooth" as "Searching for devices.." with the BMW 01946 device paired.

    HELP !!!! I went on BMW website to find my phone as a CDN tested and acceptable one with the 3-series sedan so what am I missing? I have to do a hard reset to get rid of that "Searching for devices" window.

    I am frustrated !!!!!!!!!!!!
    Last edited by Savagecookie; 03-29-09 at 10:50 AM. Reason: adding info
    03-29-09 10:48 AM
  8. justlovejoy's Avatar
    have you had other devices connected through your car? maybe you have to check the limits first and / or delete previous devices from the car and have the car search for your phone not the other way around!
    03-29-09 08:11 PM
LINK TO POST COPIED TO CLIPBOARD
";