1. KBattle's Avatar
    How do I keep SENT emails from showing up in my INBOX as "new" mail ???

    If I compose and send a new email (or even reply to an email) it shows up in my BB Inbox as a "new" email. How do I prevent this from happening ?
    06-18-08 06:29 AM
  2. JasonHDD's Avatar
    not sure what e-mail you're using..but here>> http://forums.crackberry.com/f3/gmai...lackberry-853/

    this might help..if not..post back
    06-18-08 06:37 AM
  3. Kronk's Avatar
    Try: Messeges>Menu>Options>General Options>Hide Sent Messeges>Yes

    or

    Messeges>Menu>Options>Email Settings and make sure Confirm Delivery and Confirm Read are marked No.
    06-18-08 07:06 AM
  4. KBattle's Avatar
    O.K.....I'm with Verizon and using Gmail.

    When I initially got the phone (BB Curve 8330), I went thru the set-up process, but I do not recall setting up a BIS account in that process, and I can't find an option to set one up via the handheld. I did set up my email accounts, and I can still see those set-up options on my handheld. When I try to go to the website noted in your link and set-it-up from my laptop - I get an error.

    Please provide some additional direction as to how to resolve this so that I can configure my phone not to keep putting SENT mail in my INBOX.

    Thanks
    06-18-08 07:08 AM
  5. _Wes's Avatar
    i'm with verizon too. . . haven't got this done yet.

    I think I read somewhere that you have to make changes via the website - but have to call verizon to get access (ie - login info) to the website. . . .
    06-18-08 08:49 AM
  6. AMighty1's Avatar
    thanks for that link. I was wondering the same thing.
    06-18-08 11:41 AM
  7. scorpiodsu's Avatar
    O.K.....I'm with Verizon and using Gmail.

    When I initially got the phone (BB Curve 8330), I went thru the set-up process, but I do not recall setting up a BIS account in that process, and I can't find an option to set one up via the handheld. I did set up my email accounts, and I can still see those set-up options on my handheld. When I try to go to the website noted in your link and set-it-up from my laptop - I get an error.

    Please provide some additional direction as to how to resolve this so that I can configure my phone not to keep putting SENT mail in my INBOX.

    Thanks
    If you setup up your emails on your device, you will need to call VZW for them to allow access to the BIS site. They will set your user name and ID to anything you want. Here is the link https://bis.na.blackberry.com/html?brand=vzw&locale=en

    This only happens to those who initially setup their emails on their device. Once this is done, on your gmail account setup up the filter so you won't receive emails from "youraddress@gmail.com" and you should be good to go.
    06-18-08 02:21 PM
  8. KBattle's Avatar
    Thanks Everybody !!!

    I had initially set up all my email accounts on my handset, so I called Verizon BB Support and they gave me the website to go to and stepped me thru the process to set up my BIS account and configure the filters to prevent the duplicate emails. It's all straight now. Thanks to all of you for you help !
    06-18-08 08:32 PM
LINK TO POST COPIED TO CLIPBOARD