1. mistyinca's Avatar
    Long story short...

    a while back, I changed my home email's password. Blackberry curve did not like it. It threw out ALL of my calendar inputs even after I changed the password in blackberry. I had to re-enter them all.

    Since then, I don't get images in my email. I forgot how to re-set up email to do that.

    Now. I realize that my @vzw.blackberry.net email address is no longer working (i did not change that one's password).

    I logged into email set up and tried to re-create it. It shows it as unavailable, so I know it is still active somewhere.

    I tried to add it into my blackberry as an email account, but it wants some advanced configurations.

    help please! I don't know how to straighten this all out.

    Thanks!
    03-22-09 04:37 PM
  2. mistyinca's Avatar
    Please someone help me.

    ____@vzw.blackberry.net is bouncing. When I send emails to it, they do not go through.

    When I try to add that email address into my blackberry, it does not accept it.

    If I try to "create a blackberry email address" and enter that same email address, it is listed as unavailable, so it is out there somewhere.

    I DO have internet access/data services on my blackberry and am NOT affected by any outtage. Furthermore, my husband's phone on the same account works fine and his email is fine.

    Someone PLEASE help. If you know anything that could cause my blackberry email address to disappear into the universe. I don't just mean that it isn't configured on my BB, which it isn't, but I can't even send emails to it.
    03-22-09 05:34 PM
  3. Heresy's Avatar
    Can you log into your BIS with verizon at all? There was a RIM BIS server change last night that possibly could be part of the problem. It has effected other people in different ways. I would call verizon and see if they can reset your info for you.
    Resending service books would be worth a shot too. Go to options/advanced options/host routing table then hit menu key and select register now from your device.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 05:58 PM
  4. mistyinca's Avatar
    Can you log into your BIS with verizon at all? There was a RIM BIS server change last night that possibly could be part of the problem. It has effected other people in different ways. I would call verizon and see if they can reset your info for you.
    Resending service books would be worth a shot too. Go to options/advanced options/host routing table then hit menu key and select register now from your device.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes. I CAN log into BIS perfectly fine. I could make a new @vzw.blackberry.net email address if I want, but my own is not working. It gives me the option to create a new one. I don't want a new one

    Resent service books twice.
    Did a battery pull a few times too.
    03-22-09 06:00 PM
  5. Heresy's Avatar
    Call verizon. Have them reset your info. That's what I would do.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 06:04 PM
  6. mistyinca's Avatar
    Call verizon. Have them reset your info. That's what I would do.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm on a 45 minute hold right now, but I don't think they'll be answering anytime soon.

    In the meantime, what do you mean by "reset your info"? Thanks
    03-22-09 06:06 PM
  7. Heresy's Avatar
    They will be able to make sure the pin associated with your account is the one for your device and make sure proper provisioning is set for your device. And reset your password for your email.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 06:43 PM
  8. JoeyMoose's Avatar
    WOW a 45minute hold and counting thats NUTS!!! I always talk to someone within a couple minutes. Sorry man!
    03-22-09 06:47 PM
  9. dolphinguy's Avatar
    BIS is down for Verizon in most of the country so everyone is calling them.
    03-22-09 09:06 PM
  10. mistyinca's Avatar
    BIS is down for Verizon in most of the country so everyone is calling them.
    The problem has been resolved. As I stated before, the outtage had nothing to do with it.
    03-23-09 09:16 AM
LINK TO POST COPIED TO CLIPBOARD