1. Bold Addiction's Avatar
    1) I'm not sure if it happens to anyone else but whenever I reply to an email it seems to send a copy to myself and after a couple of emails my inbox is flooded. Is there a way to stop my blackberry from automaticly sending a copy of my reply mail to myself?

    2) Sometimes when I'm on my bb browser I click on a link and nothing happens. No load bar or anything. Yes it turns into a little hand and all that but I repedeatly click on ANY link and nothing will happen, nothing will load or even take me to that page.

    Plz help! Thanks in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 03:12 PM
  2. John Yester's Avatar
    1) I'm not sure if it happens to anyone else but whenever I reply to an email it seems to send a copy to myself and after a couple of emails my inbox is flooded. Is there a way to stop my blackberry from automaticly sending a copy of my reply mail to myself?

    2) Sometimes when I'm on my bb browser I click on a link and nothing happens. No load bar or anything. Yes it turns into a little hand and all that but I repedeatly click on ANY link and nothing will happen, nothing will load or even take me to that page.

    Plz help! Thanks in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    1.You using Gmail. You have to apply a filter for the sent messages to not be sent to you.

    Easy Gmail setup for your BlackBerry | CrackBerry.com

    2. Make sure all boxes are check under your browser settings and also have emulation set to blackberry
    03-06-09 03:15 PM
  3. Bold Addiction's Avatar
    1.You using Gmail. You have to apply a filter for the sent messages to not be sent to you.

    Easy Gmail setup for your BlackBerry | CrackBerry.com

    2. Make sure all boxes are check under your browser settings and also have emulation set to blackberry
    Thanks for the quick reply!

    1) How do I do this? I went to the link u sent and it doesn't show me how nor was I able to figure it out

    2) Did all that and I'm still having problems going to any link thru bb browser.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 03:25 PM
  4. Jazzi-Rocks's Avatar
    1) I'm not sure if it happens to anyone else but whenever I reply to an email it seems to send a copy to myself and after a couple of emails my inbox is flooded. Is there a way to stop my blackberry from automaticly sending a copy of my reply mail to myself?

    2) Sometimes when I'm on my bb browser I click on a link and nothing happens. No load bar or anything. Yes it turns into a little hand and all that but I repedeatly click on ANY link and nothing will happen, nothing will load or even take me to that page.

    Plz help! Thanks in advance!

    Posted from my CrackBerry at wapforums.crackberry.com
    1. I don't know..it happens to me too and I don't use gmail
    2. When that happens in the BB browser, try hitting the menu button and hitting either Get Link or Go To; that has helped me when I have had that problem.

    ~Jazzi~
    03-06-09 03:29 PM
  5. Bold Addiction's Avatar
    1. I don't know..it happens to me too and I don't use gmail
    2. When that happens in the BB browser, try hitting the menu button and hitting either Get Link or Go To; that has helped me when I have had that problem.

    ~Jazzi~
    2) Okay when I press menu and "get link" it works fine but I don't want to have to do this every time. Know any permanent fixes for it?

    Thanks for the reply

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 03:35 PM
LINK TO POST COPIED TO CLIPBOARD