1. aanderjack's Avatar
    I have a BB Pearl 8130. I having been wondering why I haven't been getting Facebook notices in the past two days. I went to the browser to see if my internet was working and it comes up saying "Your device does not currently have and Browser Configuration Service Book Entries. Please contact your service provider to enable the Browser on your device."

    So, I tried calling Verizon and they told me to...Options>Advanced Options>Host Routing Table>Register Now. That did NOTHING!!!

    I tried pulling the battery, let it sit for a min, put it back in and turn it back on...did NOTHING!!!

    Anyone suggest anything else before I have to go over to Verizon and MAYBE get them to fix it :/
    11-18-08 11:42 AM
  2. cain0013's Avatar
    Go to the Manage Connections Icon on your Homescreen. (It looks like an antenna). Make sure Mobile Network is checked.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-08 11:46 AM
  3. SevereDeceit's Avatar
    The Facebook app for BlackBerry has been causing major problems lately, some of which you are describing. I would delete the application...
    11-18-08 11:46 AM
  4. scottjb's Avatar
    You did the two things I would suggest--maybe you have a bad device. You should bring it to Verizon to see if they'll replace it.
    11-18-08 11:47 AM
  5. aanderjack's Avatar
    Ok, I checked the Mobile Network and it is checked. I have had this bb for two months so I am still a newbie...how do you delete Facebook!?!
    11-18-08 12:30 PM
  6. cain0013's Avatar
    Go to Options/Advanced Options/ Applications. Scroll down to Facebook. Hit the menu key and delete. If it asks you to restart, hit accept.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-08 02:06 PM
  7. cain0013's Avatar
    Edit: hit restart now.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-18-08 02:09 PM
LINK TO POST COPIED TO CLIPBOARD