1. rsarno's Avatar
    i posted in a thread, and also did a search and couldnt find anything. so i need to make new thread.

    i installed ringandvibe onto my 8330 and it vibrates as it should, but i have no audible ringtones anymore. i checked sound profiles and its all in order
    02-10-09 09:00 PM
  2. Kronk's Avatar
    Are you saying that none of your notifications work, or that your phone won't ring for calls?

    Can you post your profile call settings? More information will help solve your issue.
    02-10-09 09:05 PM
  3. xliderider's Avatar
    You are not alone, RicanMedic78 pm'd me saying he had the same problem.

    Perhaps you could pm him and see if he found a solution. FWIW, I'm using VibAnd Ring v1.1 and it works perfectly.

    I suggested he try Buzz Me, another free application.
    02-10-09 09:14 PM
  4. rsarno's Avatar
    Are you saying that none of your notifications work, or that your phone won't ring for calls?

    Can you post your profile call settings? More information will help solve your issue.
    seems like all notifications work. But when i get a phone call it only vibrates, no ringtone

    i wanted it to both ring and vibe, hence why i paid for ringandvib LOL
    02-10-09 10:07 PM
  5. Kronk's Avatar
    I know you said you already checked, but can you confirm that your profile's Phone setting is set to Tone and Volume is not set to Mute?
    02-10-09 10:14 PM
  6. rsarno's Avatar
    I know you said you already checked, but can you confirm that your profile's Phone setting is set to Tone and Volume is not set to Mute?
    yes i went to profiles and just selected "normal"

    and just to confirm i went into advanced for normal, looked at phone and it says

    out of holster: vibrate + tone
    02-10-09 10:36 PM
  7. Kronk's Avatar
    It needs to be on Tone only for Vibe&Ring to work properly. What is the Volume option set to?
    02-10-09 10:46 PM
  8. rsarno's Avatar
    It needs to be on Tone only for Vibe&Ring to work properly. What is the Volume option set to?
    well shoot, i bet thats it. i had it on tone and vibrate

    i will change and test tomorrow then report back
    02-10-09 10:51 PM
  9. Kronk's Avatar
    It will still ring in Vibrate and Tone though. I'm guessing it's your Volume option.
    02-10-09 10:54 PM
  10. xliderider's Avatar
    well shoot, i bet thats it. i had it on tone and vibrate
    That's your problem. Open the VibAndRing app., then click on the Help button. Read the instructions, it says you need to set your phone to tone only.
    02-10-09 10:54 PM
LINK TO POST COPIED TO CLIPBOARD