05-18-09 08:55 AM
39 12
tools
  1. Baldessarini's Avatar
    jburris020,

    yes, i know that. Just dont know if that will bring back browser and mms. I really need these functions, but im already angry that i cant find a way how to get it back.
    05-17-09 05:51 PM
  2. jburris020's Avatar
    I'm not sure if it will either, but it seems you have tried most everything else. I was just thinking outloud lol
    05-17-09 05:53 PM
  3. Baldessarini's Avatar
    Is any one else gonna ansver this topic, or it's only you can help me?
    05-17-09 05:58 PM
  4. jburris020's Avatar
    Lol I just so happen to be at work and bored. Plus I work with blackberry's everyday, but this is honestly the first time I have ever seen this issue. It may also have to do with your cellular company not servicing blackberry's.
    05-17-09 06:02 PM
  5. Baldessarini's Avatar
    Im 100% sure that any of Latvian carriers not servicing blackberry's. Just 100% sure. Cuz as i said, we dont have bbs in sale here at all.

    There's one more problem. Every time im trying to download OS from RIMs web page, it stopes at 32% and then sayd that connection lost. Know any other place where i can download latest OS from?
    05-17-09 06:04 PM
  6. jburris020's Avatar
    Which software is it your trying to get exactly? I asked one of my co-workers just now and he said you can get software .113 from here on crackberry. If your looking for .75 it is definately on here as well.
    05-17-09 06:09 PM
  7. Baldessarini's Avatar
    I dont know where to find it. I need a leaked one, cuz i cant download it from RIMs web page.

    Ps - Check your PM box please.
    05-17-09 06:12 PM
  8. Baldessarini's Avatar
    Will it be ok for my phone? Im downloading 9500_omadrmEFIGS_Dutch_pbr4.7.0_rel141_PL4.0.0.124 _A4.7.0.100.exe from some web page. It will be with dutch language or with english?
    05-17-09 06:15 PM
  9. jburris020's Avatar
    More than likely going to be Dutch, here in the states our storm model is the 9530 so you may want to search for the software with that model number.
    05-17-09 06:18 PM
  10. Baldessarini's Avatar
    I have 9500, not 9530. But when i was trying to download OS from RIMs page in Ireland, it was not Dutch, but German or something like that. And that was the only one that was offered on RIMs page. You sure that if i install that OS i will have only Dutch language on my bb?

    Ps - It just asked me about language. Just before installing.
    05-17-09 06:22 PM
  11. jburris020's Avatar
    If it asks you for english then awesome, I see that you have the 9500, the reason why I suggested searching for the 9530 was because that's the phone that is mainly in the states so the main language would be english already.
    05-17-09 07:13 PM
  12. savioAMG's Avatar
    If it asks you for english then awesome, I see that you have the 9500, the reason why I suggested searching for the 9530 was because that's the phone that is mainly in the states so the main language would be english already.
    It's dangerous installing 9530 OS' on 9500 version Storm's and vice versa.
    05-17-09 08:14 PM
  13. Baldessarini's Avatar
    Installed that OS. Did not changed nothing.

    Any other advices, guys?
    05-18-09 01:36 AM
  14. Baldessarini's Avatar
    Any advices please, guys!
    05-18-09 08:55 AM
39 12
LINK TO POST COPIED TO CLIPBOARD