1. jhsshopper's Avatar
    I recently ordered an 8Gb MicroSD for my 8830 WE but was dismayed to read (after ordering it) that I need the 4.3 OS to read up to 8Gb. Sprint has only 4.2.2 posted to their support site but RIM has 4.3. Can I use this 4.3 on my Sprint 8830 or should I stick only with Sprint releases. As a caveat, If I put the 8Gb SD in with a 4.2.2 OS, will it even work but only recognize 4Gb of space?
    01-22-08 05:43 AM
  2. orle8050's Avatar
    01-22-08 06:48 AM
LINK TO POST COPIED TO CLIPBOARD