1. angarrett81's Avatar
    I know this is a dumb question, but somehow my settings are screwed up, and after an hour and a half of going through my phone to try to fix it, I thought I'd ask the experts. I have the Curve, and my messages inbox is showing my call log. Can anyone please tell me how to make the messages inbox not show my call activity?? Thank you!!
    03-07-08 06:40 PM
  2. isle.sam's Avatar
    you should be able to fix that under general options in your message folder. i know it's there for the Pearl, anyway. one of the selections should be "display call log in messages" [or something to that effect.. i'm currently uploading a new OS & my phone is unusable] & you can turn it off
    03-07-08 06:42 PM
  3. angarrett81's Avatar
    Unfortunately, that option isn't there. That's how I thought I accidentally set it up wrong in the first place, but now I can't find that option. Thanks anyway...
    03-07-08 06:47 PM
  4. angarrett81's Avatar
    Nevermind...I got it!! It's under call logging options...go figure.
    03-07-08 06:57 PM
  5. visi0n's Avatar
    Nevermind...I got it!! It's under call logging options...go figure.
    i learned something new today!
    03-08-08 06:12 PM
  6. kickinitlive247's Avatar
    There's the same option for your messengers also. Of course, who wants all that crap in their inbox? Email and txt is enough for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-08 08:38 PM
LINK TO POST COPIED TO CLIPBOARD