1. Xm_jdm's Avatar
    I don't have a new one. I installed aerize alerts and shortly after I got an email message. I checked it but the indicator still remains...anyone experience this?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-08 10:11 PM
  2. dynalmadman's Avatar
    After reading it and deleting it (many times) I still had the new message indicator. But no new message in the folder.

    I posted a question here and someone suggested a battery pull and replace. That worked for me.

    They said that if that didn't work, to boot the PC Manager and use that to delete the messages, as maybe the internal database was just a little corrupt.

    Michael
    10-20-08 12:04 AM
  3. berry-addict's Avatar
    All blackberry's to this from time to time.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 07:50 AM
  4. BlackBerryBob's Avatar
    A battery pull should fix this. Pull the battery out while the phone is on. Leave it out for about a minute and put it back in. Let the phone COMPLETELY boot up.
    10-20-08 07:55 AM
  5. DJManos's Avatar
    I am having the same issue. It started last night after I installed Aerize Alerts. Multiple battery pulls have had no effect.
    10-20-08 08:11 AM
  6. BlackBerryBob's Avatar
    I am having the same issue. It started last night after I installed Aerize Alerts. Multiple battery pulls have had no effect.
    What version is your BB's OS?
    10-20-08 08:16 AM
  7. DJManos's Avatar
    4.3...right out of the box.
    10-20-08 08:24 AM
  8. Xm_jdm's Avatar
    I ended up deleting Aerize Alerts and it fixed the problem. Before that, battery pulls just didn't work. Looks like I will try peek a who now.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-20-08 09:37 AM
  9. BlackBerryBob's Avatar
    4.3...right out of the box.
    Hmm...I tried this program out on my 8120 (4.3) and it worked fine. I ended up using Empower Pro anyways.
    10-20-08 09:43 AM
  10. fidler11's Avatar
    I had the same problem and the BB support said its nothing they havent seen, but the bad news from them was if a battery pull wont do it then you have to do a handheld wipe
    10-20-08 10:02 AM
  11. DJManos's Avatar
    Well, on the thought that Aerize might be causing this I deleted it from my device, did a battery pull and it is still there.
    10-21-08 07:38 AM
LINK TO POST COPIED TO CLIPBOARD