1. BBBM's Avatar
    Ok, i connected my phone to my usb cable to add and delete a couple of apps and when it turned on again it had this message: "A media card has been inserted that contains errors. To correct the errors please use a disk error checking utility on your computer"... WTF??
    please help i have no idea, how to fix it or where it came from. It was fine as of last night.
    thanks

    UPDATE:
    ok i connected my bb again to the usb, and on my computer the memory card pictures are there, just not on my phone.
    Last edited by BBBM; 01-10-09 at 03:17 PM.
    01-10-09 03:08 PM
  2. BBBM's Avatar
    Ok I Figured It Out!
    01-10-09 03:45 PM
  3. cdf3's Avatar
    What did you do to fix it incase someone else has thw same issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-10-09 04:00 PM
  4. BBBM's Avatar
    i downloaded an application called GUIDED HELP for windows xp. then from that i went to my computer, highlited my blackberry hit properties, tools and hadit check and fix the corrupt file. and VOILA..
    01-10-09 04:39 PM
  5. NelleTy_82's Avatar
    I am having the same problem with my memory card... but for some reason I cannot download the guided help.. any another sugesstions?
    01-12-09 10:29 AM
  6. Username00089's Avatar
    I've noticed that while I have my phone connected to DM and I get messages that use alerts that are on my media card, the phone instead uses the default alerts. In other words, the phone isn't recognizing the memory card.

    Not a big deal just as long as it recognizes it while it's not connected. Just thought I'd add that to this thread.
    01-12-09 01:01 PM
  7. chelseytx's Avatar
    any ring tones you have added are NOT going to work while you have the phone in mass storage mode.
    01-12-09 09:57 PM
LINK TO POST COPIED TO CLIPBOARD
";