1. teriesl's Avatar
    I have a picture on my media card that appears to have been locked and has a file name of jgp.rem

    I can't use it in any fashion to email, attach etc.

    I can see it on my blackberry but not on my computer with other pictures found on my blackberry.

    All I did different to this photo was rename it.

    I would like to use the picture.
    06-07-08 11:32 AM
  2. sunkast's Avatar
    Turn off encryption.
    06-07-08 11:42 AM
  3. teriesl's Avatar
    where do i do that?
    06-07-08 11:43 AM
  4. tyroni's Avatar
    Options > Media Card > Encryption Mode > set to None
    06-07-08 11:55 AM
  5. teriesl's Avatar
    Thanks Tyroni,

    It was already set to none so this must not be the problem with the picture. Any other ideas?
    06-07-08 12:05 PM
  6. teriesl's Avatar
    also, the other pictures on my media card are fine and I am able to send as attachments. This one picture has a tiny little lock in the corner of the thumbnail view. Instead of just a jpg. the file name is jpg.rem
    06-07-08 12:07 PM
  7. tyroni's Avatar
    OK teriesl, the .rem files indicate that they are encrypted when saved to the Media Card, so check to make sure that the content protection is disabled in Options > Security > General settings > Content Protection > set to Disabled.

    Now go to: Options > Media Card > Encrypt Media Files > set to No (you may have that option. I don't on mine).

    Now, you need to move the encrypted file in order to decrypt it. Go to: Media > menu key > Explore > [navigate to the directory containing your encrypted files] > Create a temporary folder > [move the encrypted file into the temporary folder] > [move the file back to the original folder and delete the temporary folder].

    Let us know if that fixed it for you.
    06-07-08 01:38 PM
  8. jenaywins's Avatar
    The little lock indicates that the pic cannot be deleted.
    06-07-08 01:39 PM
  9. fonebrkr's Avatar
    If it's bothering you that much, make a folder on your pc, drag your media to it and reformat the card. Not trying to be a smart*ss, cause this would drive me crazy too.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-08 01:42 PM
  10. berryRR's Avatar
    Hi Tyroni,
    I also have the same problem. So when you say:

    the .rem files indicate that they are encrypted when saved to the Media Card, so check to make sure that the content protection is disabled in Options > Security > General settings > Content Protection > set to Disabled.

    Now go to: Options > Media Card > Encrypt Media Files > set to No (you may have that option. I don't on mine).OK, I did this!

    Now, you need to move the encrypted file in order to decrypt it. Go to: Media > menu key > Explore > [navigate to the directory containing your encrypted files] > Create a temporary folder > [move the encrypted file into the temporary folder] > [move the file back to the original folder and delete the temporary folder].
    So do I do this Media>menu key>explore on my bb or on the desktop? And if so, how?

    Let us know if that fixed it for you.
    Reply With Quote

    thanks berryRR
    07-01-08 04:42 PM
  11. bmcclure937's Avatar
    tyroni seems to know what he is talking about on this one... the file is encrypted. Follow the steps he provided to get rid of the encryption!!

    Or, if it is a little yellow lock on the file... it is a locked file (such as a preloaded imaged or whatnot).
    07-01-08 04:48 PM
  12. berryRR's Avatar
    Ok, I see where to do this, but is there a way to be able to select more than one of these files at a time to move?
    tx
    berryRR
    07-01-08 05:00 PM
  13. jnnbnnylv's Avatar
    So ima picture girl rite? well i have about 200 photos on my blackberry curve and i was having some problems with other features on the phone. so i called customer service and told the lady wat was going on and she told me that we were going to have to do a wipe. i asked if that was going to delete my pics and my ringtones and she said NO!! so we did the wipe. not only did it delete my contacts and my ringtones, my pictures are no longer viewable. its got this jpg.rem thing on the end of it and i cant look at it. ive been reading and ive turned all encryption stuff off and ive tried moving the file to a different folder but it wont let me. how can i get my pictures back?!?!?!?!
    please help me
    07-08-08 03:05 PM
  14. ivan82's Avatar
    Just 1)upload your old rem format pics to your facebook from your mobile phone and then 2)go to your facebook on your PC and download them as JPG!
    This is how I did mine and it worked GREAT!

    YaY!

    I hope that will help!

    IvaN
    09-02-08 08:03 PM
  15. AUtigergirl's Avatar
    OK teriesl, the .rem files indicate that they are encrypted when saved to the Media Card, so check to make sure that the content protection is disabled in Options > Security > General settings > Content Protection > set to Disabled.

    Now go to: Options > Media Card > Encrypt Media Files > set to No (you may have that option. I don't on mine).

    Now, you need to move the encrypted file in order to decrypt it. Go to: Media > menu key > Explore > [navigate to the directory containing your encrypted files] > Create a temporary folder > [move the encrypted file into the temporary folder] > [move the file back to the original folder and delete the temporary folder].

    Let us know if that fixed it for you.




    This worked!!! Thank you so much!!! I have been trying to fix this problem.
    09-09-08 06:26 PM
LINK TO POST COPIED TO CLIPBOARD