02-20-13 04:49 AM
68 123
tools
  1. fryk's Avatar
    Kevin- You Tube is working again on our 9900/9930. Thanks for your help ! We realize you have had your hands full with bb10. PLEASE check up on us little people with our Bolds from time to time as we are still a significant amount of BB users. Thanks so much for your help and the Crackberry Forums!
    02-18-13 02:46 AM
  2. BBwild's Avatar
    Kevin- You Tube is working again on our 9900/9930. Thanks for your help ! We realize you have had your hands full with bb10. PLEASE check up on us little people with our Bolds from time to time as we are still a significant amount of BB users. Thanks so much for your help and the Crackberry Forums!


    Working on my 9900 too, on Orange UK...
    02-18-13 04:45 AM
  3. dangerousfen's Avatar
    Yep, working here now as well.

    Vodafone UK.

    What was that all about then?

    Sent from my BlackBerry 9900 using Tapatalk
    02-18-13 04:52 AM
  4. darkehawke's Avatar
    i can confirm it works on my 9810 too on 7.1.

    Sent from my BlackBerry 9810 using Tapatalk
    02-18-13 04:54 AM
  5. qbnkelt's Avatar
    Yep, working here now as well.

    Vodafone UK.

    What was that all about then?

    Sent from my BlackBerry 9900 using Tapatalk
    Yah I'd be curious to find out.


    Sent from my SEXY HOT RED SGIII using Tapatalk 2
    02-18-13 05:13 AM
  6. joec94's Avatar
    i have a 9700 (6.0.0.666) version on telus and i can not launch videos...you can view the list of videos but you can not play them .
    02-18-13 05:58 AM
  7. BigBadWulf's Avatar
    i have a 9700 (6.0.0.666) version on telus and i can not launch videos...you can view the list of videos but you can not play them .
    Good grief! Youtube, quit breakin' crap!!!
    Bobcat665 likes this.
    02-18-13 06:17 AM
  8. SteveBB10's Avatar
    Everything seems to be working for me is everyone else still having problems?

    Sent from my BlackBerry 9900
    Support your local paramedics...Run with scissors.
    02-18-13 06:28 AM
  9. BigBadWulf's Avatar
    Everything seems to be working for me is everyone else still having problems?

    Sent from my BlackBerry 9900
    Support your local paramedics...Run with scissors.
    Should be resolved for all OS7-7.1 phones. Question is, have they now Jef'd up other BlackBerry OS versions.
    Blacklatino and Bobcat665 like this.
    02-18-13 06:34 AM
  10. Tony Ak's Avatar
    Already any user not using a Z10 is forgotten, by BB, CrackBerry, and Kevin. This is a big issue and would typically be a big story but "oh no everyone is focused on Z10" (said in sarcastic voice).

    Lets report problems/big issues when they arise regardless of which BB/OS you are using!

    Same issue with my 9790!
    U mad bro?

    Posted via CB10
    02-18-13 06:54 AM
  11. CrackBerry Kevin's Avatar
    YouTube is working again!!!

    Just received word. See homepage for post. No real reason given, but seems something changed on Google's end in the Google code that then messed up the YouTube viewing for BBOS 7.1 / 7 devices.

    Posted via CB10
    nappp, web99, zclash and 3 others like this.
    02-18-13 06:56 AM
  12. pmccartney's Avatar
    I'm looking to do the same. What did you replace those services with?
    I have had Rogers (Yahoo) for 8 years and never really used most of their services (aside from family email accounts) until now. Now I use the calendar and contacts.
    I moved my photos from from Picasa to my existing Photobucket account. I can also share my videos via Photobucket. I wasn't a big user of YouTube.
    I moved my files from Google Docs: most went to my free 50GB Box account and some to my free 2.25GB Dropbox account.

    I have been switching back and forth between Bing and Yahoo for a search engine. It looks like Bing will win out. Bing has a good/simple home page UI on the Z10 as well.

    Fortunately I am also on ActiveSync via work. Our large company has BES but don't have BES10 yet. I look forward to the day when I can utilize BlackBerry Balance.

    Everything is working nicely and I have one less account to worry about.
    02-18-13 08:28 AM
  13. Iamanonymous62's Avatar
    Someone woke up and found that someone has eaten their porridge today
    At 6:42pm??
    02-18-13 09:00 AM
  14. web99's Avatar
    YouTube is working again!!!

    Just received word. See homepage for post. No real reason given, but seems something changed on Google's end in the Google code that then messed up the YouTube viewing for BBOS 7.1 / 7 devices.

    Posted via CB10
    Thanks Kevin,

    It's great that the issue has finally been resolved. Kudos to those that stepped up to the plate to fix the issue. So it looks like Google was the culprit all along.
    nappp likes this.
    02-18-13 09:14 AM
  15. PJD642's Avatar
    At 6:42pm??
    Some of us work shifts other than the traditional 9-5, M-F ones....
    jesse_h likes this.
    02-18-13 10:23 AM
  16. darkehawke's Avatar
    At 6:42pm??
    i wouldnt dream of judging your lifestyle
    jesse_h likes this.
    02-18-13 02:18 PM
  17. indie_b's Avatar
    Thanks Kevin!!!
    02-18-13 02:36 PM
  18. Bobcat665's Avatar
    Yay! It's finally fixed.
    02-20-13 04:49 AM
68 123

Similar Threads

  1. Newbie to the CB Forums
    By Eloquence in forum Introductions
    Replies: 13
    Last Post: 12-10-13, 12:55 PM
  2. Welcome to the WiFi Forum
    By Kevin Michaluk in forum General BlackBerry Discussion
    Replies: 43
    Last Post: 02-04-12, 09:02 AM
  3. New to the Crack forum
    By Pitbull in forum Introductions
    Replies: 30
    Last Post: 11-14-09, 02:51 PM
  4. Thinking of jumping ship and heading over to the 8900
    By dvigue in forum BlackBerry Curve 8900
    Replies: 5
    Last Post: 04-01-09, 10:50 AM
  5. Thinking of jumping ship and heading over to the 8900
    By dvigue in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 04-01-09, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD