1. FTWrath's Avatar
    It's very annoying when trying to video or audio record and the BB locks after 2 minutes and video recording stops.
    How do you turn off the Lock?
    12-05-08 11:14 PM
  2. BlitzedATL's Avatar
    Do you have a password set, or are you using auto-standby?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 11:18 PM
  3. FTWrath's Avatar
    It makes me have a password. I went to password keeper and tried leaving it blank and it won let me do that. Any way to turn it off? And no i don't use standby.
    Thanks for your help.
    12-05-08 11:23 PM
  4. BlitzedATL's Avatar
    Go to options then password and disable it. But... If you are on a BES your IT Policy could be forcing the lock and you won't be able to change that.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 11:25 PM
  5. amazinglygraceless's Avatar
    Are you on BES (corporate) or BIS (personal). If the former you
    may simply be out of luck if your BES Admin doesn't change it.
    12-05-08 11:25 PM
  6. FTWrath's Avatar
    I went to Security, General Settings and put the Security Timeout from 1 minute to 1 Hour
    Thanks for your help guys.
    Also, I never knew this but it gives you the option to block sms, mms, pin, bb internet service, and enterprise mail.
    Also specify who you don't want messages blocked from (Address Book, or specific contacts).
    Awesome, I called att about a problem concerning people spamming my sms and they said there's nothing i can do about it haha.
    12-05-08 11:28 PM
  7. amazinglygraceless's Avatar
    Excellent, but the credit for this fix goes totally to BlitzedATL.
    12-05-08 11:31 PM
  8. noaim's Avatar
    keep in mind if you block something like a sms from the phone the phone is doing the blocking so your account will still get charged for the txt I believe..
    12-06-08 01:50 AM
LINK TO POST COPIED TO CLIPBOARD