Page 2 of 2 FirstFirst 12
Results 26 to 48 of 48
Like Tree2Likes
  1. mayerh's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #26  

    Default

    Please help!!!

    having same problem, only one Gmail account having delays.
  2. Taren Capel's Avatar
    CrackBerry User

    Posts
    11 Posts
    #27  

    Default

    I've had the same problem since Thursday, it's really very annoying. I think the problem could be more widespread, it's just that only a few of us have noticed.
    Lyls likes this.
  3. my.usernamegoeshere's Avatar
    CrackBerry User

    Posts
    66 Posts
    Global Posts
    67 Global Posts
    #28  

    Default

    This is a problem on Google's end. It should fix itself after sometime.
  4. copperbeech's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    Thread AuthorThread Author   #29  

    Default

    Quote Originally Posted by my.usernamegoeshere View Post
    This is a problem on Google's end.
    I hope so but given that the mail arrives just fine on my computer but one of my BIS setup gmail accounts has mail delayed or lost has me thinking it is related in part to the BB network?
    Thanked by:
    Lyls (12-11-2012) 
  5. Lyls's Avatar
    CrackBerry Abuser

    Posts
    276 Posts
    Global Posts
    277 Global Posts
    #30  

    Default

    I still say it's a google issue, as it seems the majority here has multiple gmail accounts but has only 1 or 2 being affected. My delay is hours as well. I'm on AT & T. Maybe it is with them? If that's the case, it's still very odd that only 1 of 3 email accounts are being affected. I have made no changes to any of my email accounts either. I hope we see the delay end soon!
  6. steve1582's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #31  

    Default

    Hi all,

    After reading your concerns - and that I have the same issue as well - I might be leaning towards blackberry and here is the reason. I have Mozilla Thunderbird check my same gmail account using IMAP settings that more than likely Blackberry should be using, and there are no delays on Thunderbird. So I think it is a Blackberry retrieval problem, or something along those lines.
    Thanked by:
    Lyls (12-11-2012) 
  7. Lyls's Avatar
    CrackBerry Abuser

    Posts
    276 Posts
    Global Posts
    277 Global Posts
    #32  

    Default

    Well now I'm leaning toward BB issue as well after the input from the last few Crackheads. I'm hoping to see some more input from other gmail users.
  8. bmantz65's Avatar
    CrackBerry Abuser

    Posts
    218 Posts
    Global Posts
    221 Global Posts
    #33  

    Default

    Same for me. I have two Gmail accounts on my BB and one of them hasn't worked on the BB since Monday night. The other account is fine. The BB Device Analyzer Internet Mail Troubleshooting tool shows that all the tests have passed for the non-working account. Go figure it is the more important of my two accounts..
  9. cookie20's Avatar
    CrackBerry Abuser

    Posts
    158 Posts
    #34  

    Default

    Seems to be working a little better for me today. Delays of only a few minutes now. Fingers crossed the issues are being worked out sorted.

    UPDATE: They're back to flying in now
    http://www.irishtechnews.net
    Follow at C00080711
  10. LeprechaunHR's Avatar
    CrackBerry User

    Posts
    11 Posts
    PIN
    280F4BE1
    #35  

    Default

    It's better today, I have minimal delays of 5 - 10 minutes.
    Greetings
  11. copperbeech's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    Thread AuthorThread Author   #36  

    Default

    It is better but not 'perfect' for me as of 5:30 EST December 13.
  12. mayerh's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #37  

    Default

    For me its good!

    But i still want to know what was the reason for the problem.
  13. copperbeech's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    Thread AuthorThread Author   #38  

    Default

    For example I got notification of your reply to my laptop immediately but it took 7 minutes extra to arrive at my Torch .
    Last edited by copperbeech; 12-13-2012 at 05:02 PM.
  14. Lyls's Avatar
    CrackBerry Abuser

    Posts
    276 Posts
    Global Posts
    277 Global Posts
    #39  

    Default

    Well, I'm back. My issue seemed to resolve itself but it's happening again. Emails are being delayed by 2-3 hours. I sure wish I knew what the problem was!
  15. Lyls's Avatar
    CrackBerry Abuser

    Posts
    276 Posts
    Global Posts
    277 Global Posts
    #40  

    Default

    Still not getting my emails. It's worse than it was before. Now it's over a 4 hour delay. Anyone else still having issues?
  16. steve1582's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #41  

    Default

    I have this thread subscribed, and the alert for it came on my gmail blackberry about 2-3 minutes ago, so mines good.
  17. copperbeech's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    Thread AuthorThread Author   #42  

    Default

    'Lyls' I got email notification of your message within 3 minutes of it being posted but I still have not got the one from 'steve1582' now almost 45 minutes later.
  18. steve1582's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #43  

    Default

    Again, just got the alert a minute ago from copperbeach. So only a delay of 10 minutes.
  19. L o r d R a j's Avatar
    CrackBerry Abuser

    Posts
    441 Posts
    #44  

    Default

    Same Problem... Affecting ONLY my gmail accounts. Hotmail and Yahoo are working fine (I have 9 email accounts set up on my device).

    Subscribing to this thread
  20. Alaric R's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #45  

    Default

    Hi,

    I have 3 Gmail accounts - all stopped working on Saturday (just the 6 hourly RIM push) and after extensive calls to call centres around the world, was advised to reinstall the OS (for the second time). Much more successful, although I am now having delays of upto 4hrs. Orange in UK unaware of any issues. Anyone reckon it's Google related?

    Cheers
    Alaric
  21. steve1582's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #46  

    Default

    As far as I know, the issue first addressed in this thread has been resolved. My actual GMail account is perfectly in sync with my blackberry with no delays today or since mid December of last year.
  22. igor10000's Avatar
    CrackBerry Abuser

    Posts
    338 Posts
    #47  

    Default

    The same issue over here, long delays or even non-receiving at all. Any ideas anyone?
  23. travaz's Avatar
    CrackBerry Addict

    Posts
    971 Posts
    Global Posts
    1,007 Global Posts
    PIN
    I have three
    #48  

    Default

    My gmail on my 9930 sometimes only displays the header and I cant get the body of the message. If I go to my laptop it works fine.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Gmail email delay and not coming through
    By vslayer100 in forum BlackBerry Bold 9000
    Replies: 35
    Last Post: 07-04-2011, 04:41 AM
  2. BBM Messages Delayed or Not Going Through
    By ljigga in forum Native BlackBerry OS Apps
    Replies: 4
    Last Post: 04-19-2010, 05:55 PM
  3. BBM Messages Delayed or Not Going Through
    By ljigga in forum BlackBerry Bold 9700
    Replies: 2
    Last Post: 04-17-2010, 02:05 PM
  4. people with more than one Gmail account not using the gmail app
    By TysonLee in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 04-04-2010, 02:51 PM
  5. One Gmail Account, out of 4, is not received by Curve
    By boxofrain in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 08-28-2008, 09:39 AM

Posting Permissions