1. jporter80's Avatar
    even if i get 5.0 on my storm, i still need 5.0 on the servers correct. With my corporate email through a hosted exchange at intermedia.net, the only way is to wait for them IF they upgrade.

    Anybody know if they are going to upgrade??!!
    05-05-09 10:52 AM
LINK TO POST COPIED TO CLIPBOARD