1. ecooper11's Avatar
    Ok, I was very excited for the BIS upgrade tonight, but here I am, getting email and browsing CB and the time in New York is now 4:12am. Is it just me?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 03:13 AM
  2. danny595's Avatar
    Its 140 am in cali and I am also getting emails etc. With no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 03:40 AM
  3. miss_michelle's Avatar
    I was down earlier but came back up around 1am - I'm in CA

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 03:42 AM
  4. ecooper11's Avatar
    So, does this mean the upgrade didn't happen?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 06:12 AM
  5. scotts11's Avatar
    It did but it probably didn't affect the "100%" that was listed.
    06-28-08 07:26 AM
  6. nextgates's Avatar
    The upgrade happened. I was fully affected in Hershey for only about 15 minutes, however.

    Keep in mind though, that the BIS 2.5 will not get ACTIVATED until tonight from 12a-6a, when the software will run. So, tomorrow at this time after pushing service books, we should be getting HTML email.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 07:50 AM
  7. ecooper11's Avatar
    Ok great! Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 08:09 AM
  8. rsutr101's Avatar
    will we have to push the service books or will ATT
    06-28-08 08:13 AM
  9. 05RavenR6's Avatar
    i would also like to know if we hafta push the service book or will our provider do it OTA? Also I thought HTML wouldnt be possible unless you are running the 4.5 os? I am on a Curve 8330 thru Verizon so if thats the case Im gonna be SOL for a while...I hear CDMA phones always take the longest to get new OS upgrades
    06-28-08 08:53 AM
  10. nextgates's Avatar
    Just to be safe, I would push service books.

    BlackBerry Internet Service in the morning, log in, go to "Send Service Books". Wait until you get it on your BB, disable the 3rd Party HTML Viewers, and hopefully, you should have HTML.

    Information: If you call AT&T and ask them about this upgrade, CS will tell you that HTML email will not be available until later this week. Keep in mind, though, that HTML email only works with OS 4.5, which is not yet released. Put the two together, HTML email will work on Betas, but AT&T doesn't want you to use betas. Just thought i'd share, seeing as I freaked out after asking.
    06-28-08 09:11 AM
  11. greenlove's Avatar
    I was wondering the same thing. Cause I've been fine. I was downloading stuff about 1am etc. nothing happened
    06-28-08 09:19 AM
  12. msrtech's Avatar
    I did not have any problems. I was receiving emails every hour today
    06-28-08 09:26 AM
  13. douglaswilson's Avatar
    i am showing my ignorance here but i found the service book- how do i push it? also the top line in the service book says provisioning (PROVISIONING) does that mean anything?
    06-28-08 11:36 AM
  14. mcontuzzi's Avatar
    i am showing my ignorance here but i found the service book- how do i push it? also the top line in the service book says provisioning (PROVISIONING) does that mean anything?
    Same thing here?
    06-28-08 12:09 PM
  15. nextgates's Avatar
    i am showing my ignorance here but i found the service book- how do i push it? also the top line in the service book says provisioning (PROVISIONING) does that mean anything?
    Same thing here?
    What do you mean? Have you logged on to your BIS service? This is not the option found under Options > Advanced > Service Books. It is on the internet. Make sure you log on to your Carrier-Specific BIS service. Its usually http://[carriername].blackberry.com.

    Once you are logged in, and you hit "Service Books" on the side, and hit "Send Service Books", it should push your books to your device. On your device, you should rec. a "Registration" message for each active email account.
    Last edited by nextgates; 06-28-08 at 12:14 PM.
    06-28-08 12:12 PM
  16. bduschel's Avatar
    From what ive been dealing with today, customers with older models (7100) are being hit the most. Sprint BB Tier II support is having us delete all wap in the service books, then reloading them. Even though the error is still coming up. Saying that the Certificate has expired.

    On the Verizon side, there have been no issues as of yet. Will keep ya posted.
    06-28-08 12:18 PM
  17. greenlove's Avatar
    I spoke too soon this morning. Now, I am having issues. I can't get on to the CB site from my phone. It basically tells me something about a server issue.
    06-28-08 06:26 PM
  18. ecooper11's Avatar
    happened to me today also. Just give it time and it will come back. I can't wait for my html email tomorrow!
    06-28-08 08:40 PM
LINK TO POST COPIED TO CLIPBOARD
";