1. Billy Broyles's Avatar
    I recieve e mail ok on my Blackberry Curve. But, I also get a copy of everything I send from my home computer to others also. I only want to recieve e mail from others on my Blackberry. What settings do I need to change?
    Thanks
    Last edited by Billy Broyles; 10-23-08 at 07:34 PM.
    10-23-08 07:29 PM
  2. berry me with it's Avatar
    Google "VZW BIS", create a login and filter your email accounts to not forward emails sent from your device.
    10-23-08 07:32 PM
  3. el_novato's Avatar
    I recieve e mail ok on my Blackberry Curve. But, I also get a copy of everything I send from my home computer to others also. I only want to recieve e mail from others on my Blackberry. What settings do I need to change?
    Thanks
    Do the emails have an envelope or checkmark next to them when they show up on your Berry? Any chance this is a Gmail account?

    If they have a checkmark, sent items are being synced to your device. You can hide the sent items if you don't wanna see them. Should it be a Gmail, you'll need to login to your BIS account and filter out emails from yourself.

    hth,

    e.n.
    10-23-08 09:48 PM
LINK TO POST COPIED TO CLIPBOARD
";