1. jsoda's Avatar
    I have 8700G in Vodafone network in New Zealand. and The phone originaly comes from T-mobile and I bought it from Auction in Yahoo! Japan.

    My 8700G is working ok except returning call such as,

    I got NZ call as 021-512-xxx and I tried just reply from Call-Log then,
    automatically I call +86-21-512-xxx, then chinese answer....
    It is NZ here, so supposed to start with+64, or just 021-512-xxx..
    I just want make a replying call from call-log.

    And I set up the location as Auckland, NZ on the devise.

    Moreover,
    I have that number in my address as +64-21-512-xxx. but the device received call without a name in the address book...

    Please anyone know how to check it...would really appreciated......



    Very best regards,



    Jsoda in NZ with 8700G
    03-14-09 12:41 AM
  2. redsoxrocker's Avatar
    not sure if this will help, but are you running a vodafone-released OS on your phone?
    03-14-09 12:57 AM
  3. aerophage's Avatar
    In your call log, go to Menu - Options - Smart Dialing and make sure your country code is set to +64 and not +86

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 01:09 AM
  4. jsoda's Avatar
    Thank you very very much! now I can reply call without problem! thanks guys you are great!
    03-14-09 02:20 AM
  5. aerophage's Avatar
    Glad I could help

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 02:21 AM
LINK TO POST COPIED TO CLIPBOARD