1. spoocobravenom's Avatar
    Ok obviously the big talk about the new OS update is support for HTML email. Unless someone can point it out to me it only applies to BES users and not us BIS users. Research In Motion Kinda disappointing guess I will have to break down and buy some software to do what BES users will be getting for free.
    03-11-08 01:46 PM
  2. uncheels23's Avatar
    bis usually follows bis so it should be available with os 4.5
    03-11-08 01:48 PM
  3. uncheels23's Avatar
    bis usually follows bis so it should be available with os 4.5
    i meant bis usually follows bes lol i can't type today
    03-11-08 01:49 PM
  4. chaz_cb's Avatar
    Here's some info on that subject:
    RIM Pulling HTML Email Support in BES 4.1 SP5: Fact or Fiction? | CrackBerry.com
    03-11-08 02:40 PM
  5. neilwick's Avatar
    You'll just have to wait for your carrier to upgrade their BIS server and then you should have more or less what the BES people have. It might take a couple of months extra, but eventually it should happen.
    03-12-08 12:10 AM
  6. Cyba Cowboy's Avatar
    And failing that, I'd just switch to something that DOES support HTML e-mail, like... Well pretty much everything else.

    Unlike Spoocobra though, I ain't about to fork out a few hundred Dollars on a BES server, just to get HTML e-mail!


    I'll wait a few months to see if they extend this standard (keyword "standard") feature to BIS users and if not, then I'll look to something more modern come upgrade time...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-08 02:25 AM
LINK TO POST COPIED TO CLIPBOARD