Results 1 to 19 of 19
  1. fuberwil's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #1  

    Default how to turn off wireless sync?

    I've looked everywhere on this forum and online and even through my phone. I am trying to sync my 9700 with outlook but everytime i do it says i have to turn off wireless sync. How do i turn it off?! do i turn it off through the device or my desktop. I am connected through a usb cord to my laptop.
  2. jwaldal's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #2  

    Default

    Your BB Desktop Manager may have been accidently set to BB Enterprise or Redirector. If you are using Windows, go to Add/Remove Programs, click on BB Desktop Manager and when the option comes up, click on Modify. Follow the prompts and make sure the BB Internet Service is checked. Or just delete BB DTM and reinstall. Make sure the integration option is set to BB Internet Service.
  3. fuberwil's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #3  

    Default

    Sorry, let me clarify. I need to turn off wireless sync on my phone. I've searched everywhere and looked at every forum and it looks like a lot of 9700 users are facing the same problems. anyone know of anything?
  4. sdmcwilliams's Avatar
    CrackBerry Addict

    Posts
    990 Posts
    #4  

    Default

    I am on the Bold but there is a Wireless Reconcile in the Options under Messages. Open your messages, go to Options, then go to Email Reconciliation. There are similar options for your calendar and contacts.
  5. abanyx's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default turn off wireless synchronization

    Fubs,

    go to your contact>options and from your Contact List (email) select it and turn wireless sync off. Repeat to all.

    I'm using 9700 and it works fine with my outlook.
    Thanked by:
    Boru (12-02-2010) 
  6. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,598 Global Posts
    PIN
    295E4D69
    #6  

    Default

    Wireless synchronization is only available with BES. If you are using BIS then DM was installed incorrectly.
    New York Yankees
    It's Hard To Be Humble
  7. venomgirl's Avatar
    CrackBerry Abuser

    Posts
    412 Posts
    #7  

    Default Never say the only way is...

    Quote Originally Posted by TheBronx View Post
    Wireless synchronization is only available with BES. If you are using BIS then DM was installed incorrectly.
    Now this is going to sound menan...but aaaah well....when you answer a question, research it first because you were INCORRECT...in the old days the only wireless reconcile issue would have been via BES but with google, facebook & other email providers offering to synchronize the contact list there IS a way to have wireless reconcile on...I encountered it myself & had to turn it off...open up your mind a little before you say NO way to do it & have a great day!!!

    Venomgirl....the name speaks for itself
  8. venomgirl's Avatar
    CrackBerry Abuser

    Posts
    412 Posts
    #8  

    Default

    and one more thing...excuse the typos wow I jacked that up I meant sound "mean" the only wireless reconcile "option" ....I just get irriitated when someone answers something so matter of fact and turn out to be wrong

    Venomgirl....the name speaks for itself
  9. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,598 Global Posts
    PIN
    295E4D69
    #9  

    Default

    Quote Originally Posted by venomgirl View Post
    Now this is going to sound menan...but aaaah well....when you answer a question, research it first because you were INCORRECT...in the old days the only wireless reconcile issue would have been via BES but with google, facebook & other email providers offering to synchronize the contact list there IS a way to have wireless reconcile on...I encountered it myself & had to turn it off...open up your mind a little before you say NO way to do it & have a great day!!!
    Thank you for the information. Since I don't use Gmail or Facebook I didn't know that. I do however use Yahoo and have the option to do wireless sync but nothing different happens whether it's on or off.
    New York Yankees
    It's Hard To Be Humble
  10. frischr68's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Talking Thank you!!!

    THIS WORKED!! Now I can manage my contact with BB Manage and my MAC Address book! I wad driving myself CRAZY!!!

    Quote Originally Posted by abanyx View Post
    Fubs,

    go to your contact>options and from your Contact List (email) select it and turn wireless sync off. Repeat to all.

    I'm using 9700 and it works fine with my outlook.
  11. hesnomarmaduke's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #11  

    Default

    Does anyone have any other ideas as to how to turn off wireless sync on the torch? There is no option to turn off wireless sync anywhere that i can find...

    I have already tried:

    1) following the instructions provided in the help section of my BB desktop software & the torch user manual (contacts >options >etc...)

    2) disabling email reconciliation to all of the email accounts currently accessed by my device

    3) disabling bluetooth

    4) disabling wifi

    5) disabling all of the above

    6) uninstalling/reinstalling the desktop software

    7) going to add/remove programs >BB desktop manager >modify >etc.

    8) every other proposed solution on this and other forums...

    My outlook calendar, tasks, memo pad, etc. all sync just fine. it's only the contacts/address book that won't cooperate. Strangely, i was able to sync everything for a couple of days before i started getting the 'turn wireless sync off' message...

    also, a message pops up saying that my computer is installed with BB enterprise. I am the administrator & unless i somehow managed to install this software in my sleep, i have no knowledge of how it got there, or how to find it and make it go away!

    any suggestions??

    is it possible that there is something wrong with my device? (it's less than a week old, but maybe a manufacturing/software glitch??), or is this an issue inherent to the torch?

    Cheers,
  12. jbonnot03's Avatar
    CrackBerry Addict

    Posts
    578 Posts
    Global Posts
    596 Global Posts
    PIN
    221F0B14
    #12  

    Default

    Your contacts must be syncing to something wirelessly then.

    Contacts->Options->Contact Lists->
    Select each one and make sure Wireless Synchronization is not checked.

    Mine was doing that when I was syncing my contacts with GMail in the new BIS.
    Justin
    Everyone is entitled to be stupid, but some abuse the privilege. --Unknown
    Twitter me
    Thanked by:
    hesnomarmaduke (11-17-2010) 
  13. hesnomarmaduke's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #13  

    Default Success!

    Thanks Justin.

    This didn't work, but it did lead me down a path that did...

    Setup >Email Accounts >Internet Mail Accounts

    then: select an email account

    Full Menu >Edit >Synchronization Options

    then: un-check the "contacts" box.

    This worked to allow me to sync my contacts, but I still maintain that the words "wireless sync" do not exist on my torch. Has anyone else found them???

    Cheers,
    Thanked by:
    BerryNewtotheBlackBerry (01-16-2011) 
  14. the.dreamer's Avatar
    CrackBerry User

    Posts
    14 Posts
    #14  

    Default

    You have the option in tools>options.
    Pin: 232B4762
    www.sagarpatil.info
  15. BerryNewtotheBlackBerry's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default

    Quote Originally Posted by hesnomarmaduke View Post
    Thanks Justin.

    This didn't work, but it did lead me down a path that did...

    Setup >Email Accounts >Internet Mail Accounts

    then: select an email account

    Full Menu >Edit >Synchronization Options

    then: un-check the "contacts" box.

    This worked to allow me to sync my contacts, but I still maintain that the words "wireless sync" do not exist on my torch. Has anyone else found them???

    Thanks Hesno...I was going crazy trying to sync my calendar and address book with my new Torch..Thankfully, your response helped solve the problem! Cheers
  16. ChillFactorz's Avatar
    CrackBerry Abuser

    Posts
    119 Posts
    Global Posts
    206 Global Posts
    #16  

    Default

    I did find that the BBos6 has a AT&T address book in the contacts app hit BB menu then options then there was an added contact list AT&T Address book and my default, this added double contacts for me at 1st. By clicking the AT&T addybook options menu I was able to turn off wireless sync that help cure this, I didn't even know it was on. I first noticed this problem when I installed a leaked OS6 for 9700. I do have AT&T so I guess it's AT&T and OS6 specific, T-mob has a contact sync also I think, maybe others.

    I later found by going into the OSs JAVA folder and removing the CODs:
    net_rim_bb_nabsync.cod
    net_rim_bb_nabsync_102.cod
    net_rim_bb_nabsync_resource.cod
    net_rim_bb_nabsync_resources_102.cod

    I was able to prevent the carrier address book sync from popback up. The 102 is AT&T there was other CODs with 100's and 114's those could be removed as well they are just the info for certain carriers
  17. apalm8's Avatar
    CrackBerry Abuser

    Posts
    157 Posts
    Global Posts
    260 Global Posts
    #17  

    Default

    Thank you I had this problem also and got it fixed.
    8900 -> 9700 -> 9810 -> 9900 -> Z10 -> Lumia 920
    Crackberry Marketplace Feedback | Follow me: @apalm8

  18. angelice60321's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    Go to setup- email accounts- whatever gmail/yahoo/msn accounts you have click edit on them and then sync options and uncheck everything except deleted items
  19. Vimal Sharma's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default

    thanx for your post...,all of the others only your suggestion would work for me...,

Posting Permissions