1. western1's Avatar
    I would very much like to know how to set up my email so that it doesn't say "sent from my blackberry on rogers wireless" at the bottom of each email I send. If anyone knows could you help me out?
    02-26-09 04:03 PM
  2. slines's Avatar
    Go to your online bis account and you can remove it from there under edit your email account.
    02-26-09 04:09 PM
  3. Username0223's Avatar
    hey western1-ok you need to sign into the blackberry internet service and put in your user name and password. from there you will see a screen with your email(s) address(es) and you can click on edit to take this option out. and save your changes-sign out-your done! hope that helped! good luck
    02-26-09 04:09 PM
  4. LDubs's Avatar
    You have to remove this on the BIS website for Rogers. If you haven't gone in there you might need to call them to set it up/release it for you.
    02-26-09 04:09 PM
LINK TO POST COPIED TO CLIPBOARD