1. j79guy's Avatar
    I've got a Pearl BB. When ever I send an email or reply, I not only get my sent email appear, but I get a totally new message (being my message I sent).

    Reading through the threads, I've worked out how to not view the sent emial - so thanks for all the advice in relation to this.

    Is it a setting I need to change with gmail.com? or is it something on the BB that I can change. I've looked at email settings and there doesn't appear to be an obvious selection to make which will change the situation for me.

    Also, I've read the tread on deleting the "sent from my Blackberry" message, but I'm with Optus (In Australia) and when I go into my email settings, there doesn't appear to an option for me to select this field and delete the message from the signature block. Is this something I need to raise with Optus, or can I fix it without them some other way?

    Thanks in advance (this site is amazing!)
    10-15-07 12:33 AM
  2. mattmarenic's Avatar
    http://forums.crackberry.com/f3/gmai...lackberry-853/
    Last edited by Trevor; 10-15-07 at 07:50 PM.
    10-15-07 03:29 AM
LINK TO POST COPIED TO CLIPBOARD