1. IronDad2's Avatar
    I haven't changed anything but all of a sudden two days ago the Autoplay dialog box opens up when I plug in my BB with the USB cable to sync it. How do I stop Autoplay box from opening?
    06-26-08 09:38 AM
  2. John Yester's Avatar
    when box pops up, go to bottom, and select no action. also choose the box to apply from now on.... in win XP
    06-26-08 09:41 AM
  3. IronDad2's Avatar
    I have Vista so I don't have those choices... what I get is "BLACKBERRY(G: )" at the top and then "Mixed Content Options" followed by "play", "transfer music", "copy disc", etc... none of them giving me anything from Blackberry Desktop Manager as an option.
    06-26-08 09:45 AM
  4. devnull's Avatar
    Ive gotten used to just clicking the "no action" option (XP) each time, unless i want to copy files of course. clicking the box to set it as the default action has never worked lol.
    06-26-08 11:18 AM
  5. IronDad2's Avatar
    Ive gotten used to just clicking the "no action" option (XP) each time, unless i want to copy files of course. clicking the box to set it as the default action has never worked lol.
    I have VISTA
    06-26-08 11:19 AM
  6. bmcclure937's Avatar
    I have VISTA
    Okay, calm down, d@mn!

    This cannot seriously be that hard... you can always look on Google! And then you don't have to worry about people there giving you the wrong answers and then flippin' on them.

    Back on topic : There should be an option in the AutoPlay that is something along the lines of "DO NOTHIN" (not sure the exact wording)

    Then there should be a box to make that the default action whenever Vista recognizes your Berry!! Select 'no action' and check the box... now the pop-up won't show every time you plug your Berry in.

    Also, Desktop Manager does not auto-open when you plug in your Berry. The only thing you can do is set it to auto-open when you log in.
    06-26-08 11:23 AM
  7. IronDad2's Avatar
    Okay, calm down, d@mn!

    This cannot seriously be that hard... you can always look on Google! And then you don't have to worry about people there giving you the wrong answers and then flippin' on them.
    Huh? You're the one with profanity and exclamation marks... I asked a question. What makes you assume I didn't Google??

    Back on topic : There should be an option in the AutoPlay that is something along the lines of "DO NOTHIN" (not sure the exact wording)

    Then there should be a box to make that the default action whenever Vista recognizes your Berry!! Select 'no action' and check the box... now the pop-up won't show every time you plug your Berry in.
    No... did you read my post as to what came up? If "no action" came up I'd click that!

    Also, Desktop Manager does not auto-open when you plug in your Berry. The only thing you can do is set it to auto-open when you log in.
    I didn't say it did.
    06-26-08 11:28 AM
  8. devnull's Avatar
    I dont have vista (nor will i anytime soon), but as with XP I imagine there should be a X at the top that you can use to close the window (and therefor do nothing). is it a problem just to click this?
    06-26-08 12:03 PM
  9. IronDad2's Avatar
    I dont have vista (nor will i anytime soon), but as with XP I imagine there should be a X at the top that you can use to close the window (and therefor do nothing). is it a problem just to click this?
    There's an "X" to close the window? What is autostart for?

    Seriously... I've sync'd my phone for a month and this never happened so there is something that turned it on and I'm trying to find out and turn it back off.
    06-26-08 12:09 PM
  10. NDO's Avatar
    Plug your phone in and select no action. Then go into My Computer and right click on the drive that is assigned to your blackberry and select properties. Click on the Auto play tab and I'm sure its self explanitory from there.
    06-26-08 12:10 PM
  11. John Yester's Avatar
    Irondad, just future FYI. If you post a question and act like that it will not be helped in the future....least not from me.....

    1. You start yelling, expect yelling to come back from other users..... Not good..... The OP said about xp... yeah maybe he didn't catch that but he was willing to help with some info... no reason to yell at him........
    Last edited by yester18; 06-26-08 at 12:13 PM.
    06-26-08 12:11 PM
  12. IronDad2's Avatar
    Got it! Uncheck "use autoplay for all devices" which is in the autoplay setup in control panel.
    06-26-08 12:12 PM
  13. IronDad2's Avatar
    Plug your phone in and select no action. Then go into My Computer and right click on the drive that is assigned to your blackberry and select properties. Click on the Auto play tab and I'm sure its self explanitory from there.
    No action is not available... you probably have XP?
    06-26-08 12:14 PM
  14. IronDad2's Avatar
    Irondad, just future FYI. If you post a question and act like that it will not be helped in the future....least not from me.....

    1. You start yelling, expect yelling to come back from other users..... Not good..... The OP said about xp... yeah maybe he didn't catch that but he was willing to help with some info... no reason to yell at him........
    Yelling? Seriously? Care to explain??
    06-26-08 12:15 PM
  15. bmcclure937's Avatar
    There's an "X" to close the window? What is autostart for?

    Seriously... I've sync'd my phone for a month and this never happened so there is something that turned it on and I'm trying to find out and turn it back off.
    Also... if you recently added a media card to your phone, it may have sparked the AutoPlay box to start coming up when you plug in your Berry!

    This comes up and relates to your microSD card in the device... the computer has AutoPlay because some people use it, for example, to automatically open a DVD player app when a DVD is inserted, etc.

    The PC is seeing your mass storage (the media card) and wondering what to do with it. If you set your device by going to Menu / Options / Media Card / Auto Enable Mass Storage Mode When Connected / set this to Prompt or No

    When mine is connected to a USB is automatically asks if you want mass storage mode.

    If you are browsing the media card and dragging and dropping files through Windows Explorer, then you want mass storage mode on. Otherwise, when using Desktop Manager... you do not need it on. I assume that mass storage mode is promting this AutoPlay dialog box.

    Same thing happens if you plug in a USB drive, put in a CD, etc.

    *EDIT* : And sorry to come off negative earlier. When you used all CAPS it made the impression that you were getting pissed at another user because they gave you advice for Windows XP instead of Vista. The process is essentially the same for both OSes. Either way, I did not mean to start beef... haha. And I hope everything is cool
    06-26-08 12:16 PM
  16. IronDad2's Avatar
    Makes sense, but unfortunately nothing changed in my phone (media card, for example). I think something else switched autoplay to "use for all"... now that I got into control panel and unchecked it, it doesn't pop up.
    06-26-08 12:19 PM
  17. John Yester's Avatar
    CAPS in known in computer world for yelling. or expressing loudness......
    06-26-08 12:19 PM
  18. bmcclure937's Avatar
    CAPS in known in computer world for yelling. or expressing loudness......
    TRUE!! haha
    06-26-08 12:23 PM
  19. IronDad2's Avatar
    CAPS in known in computer world for yelling. or expressing loudness......
    I had to look back at the posts to figure out what you were saying... when I wrote VISTA it did it in caps because I was thinking that it's capitalized like XP is. I don't yell... but if you read the context of what I wrote it was obvious that I did not yell nor was angry and the pissy response was really unjustified.

    Thankfully I figured it out...
    06-26-08 12:26 PM
  20. IronDad2's Avatar
    For VISTA or Vista users here's how you fix this if you have the same problem:

    Type "autoplay" in the start search and the autoplay icon will come up. Click on it to open the dialog box. At the top there will be an option for "use autoplay for all media devices". If it's checked then every time you plug something in it will open the dialog box, but if you uncheck it then it won't happen.

    Mine apparently was unchecked originally but something I installed must have checked it. I unchecked it and am back to like it was before
    06-26-08 12:33 PM
LINK TO POST COPIED TO CLIPBOARD
";