1. danpass's Avatar
    The reason I ask is that I have it set to Email1 by way of:

    Options --> Adv Options --> Default Services

    but when I test it out the sent address is Email3.

    When I try Email4 as the default it still comes up showing Email3 as the sender


    Are there any other ways to set it?


    I'm running 4.5.0.69 (which is great overall) on an ATT 8310






    .
    Last edited by danpass; 08-12-08 at 03:56 PM.
    08-12-08 03:54 PM
  2. bmcclure937's Avatar
    From your BIS site, make sure that your "Sent As" field for all of the email addresses is set as whatever you desire it to be
    08-12-08 03:56 PM
  3. danpass's Avatar
    From your BIS site, make sure that your "Sent As" field for all of the email addresses is set as whatever you desire it to be
    I like to send from specific addresses at times (when using that specific email icon) while having the generic email icon set to [default] which I want to be Email1.
    08-12-08 04:03 PM
  4. danpass's Avatar
    bump for afterdinnercrew
    08-12-08 07:21 PM
  5. danpass's Avatar
    I DID IT!


    I'VE STUMPED CRACKBERRY!







    AND BEAT THE MATRIX BY GETTING THIS POST IN ALL CAPS!






    a
    Last edited by danpass; 08-12-08 at 09:32 PM.
    08-12-08 09:29 PM
  6. danpass's Avatar
    While I generally prefer not to brute force things (unlike using an 8lb sledge in taking down drywall ) I deleted the offending address (Email3) in BIS, once again setting Email1 as the default (which works) and then adding Email3 back on in BIS.

    Email1 has stuck as default.

    .
    08-12-08 09:59 PM
  7. jeffh's Avatar
    To use a scalpel instead of a chainsaw:
    Options / Advanced Options / Default Services / Messaging (CMIME) and select the service you want to be the default. I admit to using the brute force technique before I finally found this setting. It'd be easier if it was a Messages option.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-08 12:20 AM
  8. danpass's Avatar
    To use a scalpel instead of a chainsaw:
    Options / Advanced Options / Default Services / Messaging (CMIME) and select the service you want to be the default. I admit to using the brute force technique before I finally found this setting. It'd be easier if it was a Messages option.

    Posted from my CrackBerry at wapforums.crackberry.com
    OH SNAP!



    Imagine if I hadn't mentioned all that in my first post
    08-13-08 09:04 AM
  9. jeffh's Avatar
    OH SNAP!



    Imagine if I hadn't mentioned all that in my first post
    You did, and that's my bad. A classic ready-fire-aim example. Sorry. Put me in the stumped pile, too.
    08-13-08 10:14 AM
  10. danpass's Avatar
    A classic ready-fire-aim example.
    LOL


    I like that
    08-13-08 10:28 AM
  11. jeffh's Avatar
    I didn't know if you saw this thread or not, also from today, on the same topic. http://forums.crackberry.com/f34/que...address-61034/

    Still no clean resolution...
    08-13-08 08:28 PM
  12. Aaron66's Avatar
    Hi,

    Had the same problem after we installed BESX. The bberry seems to save a resident profile that remembers what your default email address preference was for each person you send an email to.

    So...what you will need to do after you have reset your default to the address you want to use is then manually check (you can do this by scrolling to the top of the email page >Sent Using: and then menu your choice) and set the address (in every email you send to old email recipients) for the first few days until the issue is corrected.

    After you have reset the preference once for that email recipient it will use that new preference going forward.

    Now, I am sure that there may be a simpler way to do this....but I can't figure one out. One idea may be to delete the other addresses and then add them anew. Frankly, I'm not keen on undoing something that's working....
    Last edited by Aaron66; 08-22-08 at 08:31 AM.
    08-22-08 08:28 AM
  13. andjayik's Avatar
    how do i prevent getting sent emails? Emails that i send i get a sent email?
    08-22-08 08:31 AM
  14. jeffh's Avatar
    how do i prevent getting sent emails? Emails that i send i get a sent email?
    If you are using Google Mail, here's what you need: http://forums.crackberry.com/f3/gmai...lackberry-853/
    08-22-08 11:21 PM
  15. PvT's Avatar
    I seem to have done what is suggested above, though not the Chainsaw approach as of yet.

    I have my defaults set to email 1... via email folder options / email settings / message services... all referencing email1.

    Advanced options / default services = Email1

    But when I send emails from BB Webbrowser... ie: Viewing the page, select Menu / Send Address / Email ... now my email window opens with the link. At the top it states - Send Using: [Default]

    When I send it out, the email originated from Email3

    I can click on that "Send Using: [Default]" and choose another address, but cannot figure out why it thinks that my Email 3 is default. I've checked my BB Browser options... nothing there. I'm stumped.

    Any thoughts, work arounds, fix?

    Thanks,
    10-31-08 01:35 AM
  16. tehmonkeh's Avatar
    I just started having issues like this today. Yesterday was working fine and always used the default e-mail address I had set. The only change i've made is I switched theme's, so i'm not sure what the issue is here. I can manually change using the send using option, but seems like that's a bit overkill, there's no way to just force it to use the actual default as it's programmed?
    11-01-08 01:41 PM
  17. PvT's Avatar
    I seem to have done what is suggested above, though not the Chainsaw approach as of yet.

    I have my defaults set to email 1... via email folder options / email settings / message services... all referencing email1.

    Advanced options / default services = Email1

    But when I send emails from BB Webbrowser... ie: Viewing the page, select Menu / Send Address / Email ... now my email window opens with the link. At the top it states - Send Using: [Default]

    When I send it out, the email originated from Email3

    I can click on that "Send Using: [Default]" and choose another address, but cannot figure out why it thinks that my Email 3 is default. I've checked my BB Browser options... nothing there. I'm stumped.

    Any thoughts, work arounds, fix?

    Thanks,
    *Up*

    Same when I take a picture and email it... defaults to email 3...
    11-05-08 06:22 PM
LINK TO POST COPIED TO CLIPBOARD
";