1. blackberry15's Avatar
    When I recieve a bb messenger message it only vibrates when my device is set on vibrate....when it is set on normal volume my bb messenger doesnt alert me when i have a message. How do i change it so when i recieve a bb message it will alert me no matter what profile my device is on? thanks in advance!
    12-14-07 06:45 PM
  2. berrywhite's Avatar
    You have to change the notification in every profile to how ever you want it set. Go to Profiles>Advanced>choose the profile> bb messanger new mssg.
    12-14-07 06:59 PM
  3. blackberry15's Avatar
    alert and messenger new message. I tried switching both and it still doesnt make a noise when i get a message just blinks.
    12-14-07 07:57 PM
  4. eyemabug's Avatar
    Make sure all the options are correctly assigned to play the tone:
    Out of Holster = Tone
    Tune = any ringtone of choice
    Volume = anything but Mute (on default its on mute)


    Do same for In holster if using one.

    Mine gives me the alert and thats all I did...
    12-14-07 09:56 PM
  5. blackberry15's Avatar
    thanks a lot it worked
    12-17-07 10:02 PM
LINK TO POST COPIED TO CLIPBOARD