1. Rizzleman716's Avatar
    I have an BlackBerry Curve 8320. And I'm not new to this whole thing, but I have been having one problem. I am an active Twitter user, and I use twitterberry.

    I would like to explore twitter applications and I cannot get tinytwitter to work. I always get a message saying error: tunnel failed.

    Any one mind helping? thanks!
    03-28-09 06:00 PM
  2. Yessee's Avatar
    Not much help but I preffer TwitterBerry. I've seen a lot of people with this problem with TinyTwitter.
    03-28-09 06:28 PM
  3. SevereDeceit's Avatar
    I use TwitterBerry also, very easy...
    03-28-09 06:29 PM
  4. rootbeersoup's Avatar
    I like Twitterberry for sending tweets but TinyTwitter looks a lot better for browsing your friends timeline. I haven't really use TinyTwitter enough though. They both look pretty good
    03-28-09 06:32 PM
  5. roadwarrior69's Avatar
    I have been using tinytwitter and have installed it with no issues. Works ok for me, and I've installed and removed a few times over the past month w/o issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 09:56 PM
  6. Kaylajoy21's Avatar
    I normally use twitterberry. Never had any probs until the last few days...can't see timeslines. I've battery pulled, uninstalled, reinstalled, tried .09, back to .08.

    I've debated trying tinytwitter

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 10:33 PM
  7. SevereDeceit's Avatar
    I agree Kayla, the 0.9 Beta of TwitterBerry is so buggy if you set your BB on the table it will crawl away...
    03-28-09 10:35 PM
  8. xfuchsiax's Avatar
    I have an BlackBerry Curve 8320. And I'm not new to this whole thing, but I have been having one problem. I am an active Twitter user, and I use twitterberry.

    I would like to explore twitter applications and I cannot get tinytwitter to work. I always get a message saying error: tunnel failed.

    Any one mind helping? thanks!
    Maybe it is an 8320/T-Mobile issue? I have a friend with an 8320 with T-Mobile who gets the same error with TinyTwitter. No problems at all on my 8330 with Verizon.
    03-28-09 10:55 PM
  9. Kaylajoy21's Avatar
    I agree Kayla, the 0.9 Beta of TwitterBerry is so buggy if you set your BB on the table it will crawl away...
    yes, mine will update but it sets me way down so the updates are from hours ago. And just regular twitterberry .08 is being super buggy for me lately. Driving me insane.
    03-28-09 11:32 PM
  10. rootbeersoup's Avatar
    I was able to downgrade to 0.8 just fine. The only problem I had with 0.9 was the pictures for people's profiles were all various sizes and incredibly annoying. 0.8 is working well for me now though.
    03-29-09 12:12 AM
  11. Rizzleman716's Avatar
    OK. Has any one got any info on why tinytwitter would be giving me this problem?? I changed my TCP settings for the APN: wap.voicestream.com someone told me to do that. Now the tinytwitter app isn't giving me a error message but also not loading any tweets..
    03-29-09 10:31 AM
  12. Yessee's Avatar
    OK. Has any one got any info on why tinytwitter would be giving me this problem?? I changed my TCP settings for the APN: wap.voicestream.com someone told me to do that. Now the tinytwitter app isn't giving me a error message but also not loading any tweets..
    Not much help. But use TwitterBerry!
    Lol.
    I had TinyTwitter. Without any problems. Actually.

    I chanched the setting for mine. I don't know what I did but I didn't want to even try to fix it. I just uninstalled and installed it again.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-29-09 10:36 AM
LINK TO POST COPIED TO CLIPBOARD