1. daydreamer69sd's Avatar
    I am trying to download theme builder from Plazmic.com and well i get the download but then I am stopped on this:

    JDK: 1.5 or higher. Found nothing.

    So I click next and then it brings me to the Java website for Java SE downloads, well i am not sure which one to download. So can someone tell me what I am doing wrong or which one to download.

    Thanks
    05-08-08 10:29 PM
  2. stevebtx12's Avatar
    On the Sun java site, just search for JDK 1.5 download, there will options for downloading for whatever OS (i.e. Windows) that you are running on your desktop. It's a simple install...
    05-09-08 07:44 AM
LINK TO POST COPIED TO CLIPBOARD