1. meg c.'s Avatar
    hello all, I have made three profiles for family members, with separate ringtones and text notification. Two of the three work. One does not, and I am not sure what to try. I have deleted and recreated the profile, and changed the ringtones, but no matter what I do, that particular profiles rings whichever profile is active.

    Any suggestions? I appreciate it!

    One other thing... I still show up as a "newbie" on this forum, even though I'm really not (despite my ignorance on the above question). Can you tell me how to change my status? I've tried going through My Profile, but couldn't find any place to change it. Thanks!
    08-03-08 06:14 PM
  2. mding4gold's Avatar
    Status changes with the amount of posts to the forums you make. I believe once you pass 10 posts your status will change.
    08-03-08 06:19 PM
  3. meg c.'s Avatar
    Thank you! At the rate I'm going today, it will change soon.
    08-03-08 06:22 PM
  4. fonebrkr's Avatar
    When you make a new profile, make sure all the tones are accounted for, that's why I asked if you deleted your tones. I would start with modifying an existing profile with contact exceptions, that'll get you familiar with the whole profile notification thing.
    As a precaution, before you go into uncharted waters, make a backup, then if you run into trouble, you can restore.
    GL

    Posted from my CrackBerry at wapforums.crackberry.com
    08-03-08 07:13 PM
  5. meg c.'s Avatar
    Took your suggestions, found the issue, and got it working! Appreciate the help!
    08-03-08 08:11 PM
LINK TO POST COPIED TO CLIPBOARD