1. kathleenh86's Avatar
    When I make or receive a call I get this weird half black square thing at the top of the screen and there is no sound. I have no clue if I accidentally did something or what happened. Can anyone help me?
    10-23-08 10:32 PM
  2. jm2hill's Avatar
    its the bass of the phone thats changed

    hit L on a call to change it
    10-23-08 10:34 PM
  3. kathleenh86's Avatar
    Thanks for the quick reply!!

    I did what you said and that box went away but I still have no sound... Any idea why?
    10-23-08 10:44 PM
  4. jm2hill's Avatar
    no sound no idea try increase the volume (not trying to sound stupid I have had people do this)
    also try hit the menu button and see if mute is checked
    10-23-08 10:45 PM
  5. kathleenh86's Avatar
    Ya still nothing : (
    10-23-08 10:55 PM
  6. greg24's Avatar
    Have you tried a reset? Maybe a bat pull

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-08 01:11 AM
  7. TheSultan's Avatar
    10-24-08 01:22 AM
  8. Reed McLay's Avatar
    There is a known speaker bug that occures when certain non-BlackBerry audio clips are interrupted. Most often they are part of a MMS message.

    The quick fix is to activate Voice Activated Dialing. That will free up the speaker.

    You can prevent the problem for occuring by letting the audio clip play all the way.

    It has been reported this has been fixed in the newer version of the Operating System software.
    10-24-08 10:50 AM
LINK TO POST COPIED TO CLIPBOARD