Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. robdesterb92's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default Help please!!

    Hello all, I have a blackberry bold 9900, got it 3 months ago.
    My problem is that all youtube videos played through m.youtube.com play on really low qaulity like 240p, but then when i type the video title in the google and play it through google search it plays high quality. i've experimented on the same phone, but ya its really inconvenient for me to type in the video title every time to watch a video so can anyone help me?
    Also this has never happened to me before, videos would play perfectly fine on high quality throguh m.youtube.com, but just since yesterday this has been happening.
    I also noticed the change between the HD video url and the low quality video url.
    The high quality video url when i play is somethinig like r1.somethingsomething.com
    but the low quality video url is like rtsp:v2.cache.com
    anybody experiencing this problem? and also it says that my vpn status on wifi diagnostic that vpn profile is not found if that has to do with anything
  2. Bold_until_Hybrid_Comes's Avatar
    Waterloo's Finest

    Posts
    5,609 Posts
    Global Posts
    5,638 Global Posts
    #2  

    Default

    I kindly ask that you click on the 9900 forums. They will be able to help you there.
  3. raino's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,524 Posts
    Global Posts
    7,774 Global Posts
    #3  

    Default

    Quote Originally Posted by Bold_until_Hybrid_Comes View Post
    I kindly ask that you click on the 9900 forums. They will be able to help you there.
    Well played, sir. Well played
    Models and Supported Frequencies: Z10, Q10, Q5, Z30, Passport, Classic

Similar Threads

  1. BB messed up HELP PLEASE
    By rford426 in forum BlackBerry Pearl 8100
    Replies: 4
    Last Post: 08-26-2007, 03:41 PM
  2. Self-made 'tones on my Curve sound awful. Help, please!
    By diosabellissima in forum Introductions
    Replies: 1
    Last Post: 07-29-2007, 04:04 AM
  3. Help Please
    By seawright247 in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 07-24-2007, 03:35 PM
  4. Help please
    By GT in forum BlackBerry 8800, 8820
    Replies: 1
    Last Post: 06-05-2007, 01:37 PM
  5. two email accounts HELP PLEASE!!!!!!!!!
    By Tau44 in forum Introductions
    Replies: 5
    Last Post: 05-25-2007, 09:56 AM

Posting Permissions